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Introduction

Atlas.ti is a popular package that assists with the qualitative analysis of
textual, graphical and audio data. It offers a variety of tools which can help
you manage, extract, compare and explore the meaningful data within your
texts. This package in particular allows you to work closely with your data at
all times. Atlas.ti is recommended by many researchers and has clearly been
of use to many projects at Lancaster University. The tools provided make it
extremely simple to mark up and code your text and it is one of the more
flexible packages for qualitative analysis.

Atlas.ti, as with many other qualitative analysis packages, does offer some
automatic searching - and even allows a certain amount of ‘auto -coding’.
However, it cannot do all the work for you! It cannot interpret text in any way
and while you can search for specific text ‘strings’ or words, Atlas cannot tell
you whether a particular word is relevant to the data you are trying to focus
on. For example, you may be interested in different patterns of pain
management in NHS patients. You can ask Atlas.ti to search for the string
‘pain’ but Atlas.ti just sees text strings — it cannot interpret whether the ‘pain’ it
finds in the text is to do with pain management — or due to the teenager of
some family describing their hospital experiences as ‘a real pain’. Similarly
you might actually be searching for things that are not specifically referred to
in the text— a manner of speech or the way in which an argument is being
presented. So it is important to remember that Atlas is not always a ‘quick fix’
in terms of qualitative analysis.

This course covers the basics of using Atlas.ti. While some qualitative
methods will be discussed during the course, as well as the different ways in
which some researchers may use Atlas.ti, this course cannot give you a
prescriptive method for using Atlas.ti.

The course will cover:

= tips for transcribing qualitative data for use with Atlas.ti;

= assigning documents;

= creating quotations and codes;

= different ways of coding te xt - including automatic coding;

= using the query tool to search for co-occurrences of codes;
= creating subgroups (families) of documents or codes;

= examining the output available;

= and creating network diagrams to display relationships.



Conventions used throughout the Course Notes
General Notes

The notes in this document follow the sessions in the course timetable — each
‘chapter’ referring to a particular practical session. Within each ‘chapter’ (or
session) the notes start with general reference material on how to accomplish
the tasks contained within that session. These will be the tasks demonstrated
by the tutor at the start of each session.

Bulleted comments explain the steps required in order to accomplish the task
in hand, e.g.

= First, make sure that a primary document is displayed in the main
Atlas.ti window.

= Now select a paragraph of text from your document.

Each chapter ends with a section called ‘Practical session X'. These are the
step-by-step tasks that you should attempt, using the data as specified, in
order to practice the tasks and techniques that have been demonstrated. In
many cases you may need to refer back to the reference section of the course
notes.

Menu Selection

Throughout the course selection from the main menu in Atlas.ti is written in
the same format, so ...

‘Select File » Open from the main menu’
means that you should first click on the ‘File’ option _——PHe Dowments Quotations

of the main Atlas.ti menu, Elfﬁ!ﬂl—'{élﬁl _5;
P 2 125F tat -
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=
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Father Jack
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and then select ‘Open’ from the drop-down New HU Editar
sub-menu that appears. >
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Close
Save
Save &s ..

Rename Hermeneutic



Principles and Practice of Textual Analysis

Textured analysis is central to much social scientific inquiry: sociology,
anthropology, cultural studies, psychology and linguistics. The points
made here are taken initially from a sociological angle but many of them
apply equally across the social sciences.

Textual analysis is one method amongst many. Nowadays few empirical
researchers believe that one method or set of methods is/are the only
effective method(s). Most empirical research involves a multiplicity of
methods.

The collection of textual materials — these are often transcripts of
interviews — is undertaken in a variety of situations.

=  When we are involved in exploratory research and wish both
to frame and probe the issues under consideration. In this
context the collection of ‘open-ended’ ‘free-flowing’
‘unstructured’ responses offer insight into complex and,
perhaps hitherto unknown, terrain.

=  When we are particularly concerned about how actors
‘frame’ a question. We may be interested both in how they
express a question and in how they ‘leave out’ other modes
of expression.

=  When we need to interpret findings from large-scale survey
research. We may know, for example, that there is a
relationship between social class and xenophobia but we
may not understand how they are connected at the inter
subjective level.

To summarize. Textural data is informative both in terms of what is and
what is not actually articulated. It is also interesting in terms of its
linguistic structure per se. Hesitations, gaps, jokes, ambiguities are all of
potential interest depending on the questions asked.

Many of us collect/generate our own textual data. However, with the advent
of CD-Rom data bases, it is possible to export material from newspapers just
as easily. Itis vital that questions of analysis are considered prior to the
collection/generation phase. What are the hypotheses/questions that lie
behind the collection of textual material? These obviously depend upon the
research problem(s) under investigation.



There are a series of protocols that should be observed in analysing textual
data:

1. Consistency

Any categorization device used to code textual material must be used
consistently. This is often very difficult to achieve, partly as a result of the
differing contexts for the generation of textual material itself but also due to
the inherent nature of language image itself. When does a word/string of
words equate with another?

One way of increasing the degree of consistency is to have more than one
person code the text. This is often utilized in large-scale team situations
but is less common amongst individual researches/postgraduate students.
Nonetheless, it is an important aspect to be considered.

2. Scepticism.

One major danger of textual material is that the researcher will tend to find
whatever (s)he is looking for. As a method of proceeding, a researcher
should operate with a permanent sceptical ‘alter ego’. It is imperative to
imagine another researcher who needs considerable persuasion that what
you are finding/interpreting is plausible and not wish fulfilling.

Imagine that someone else will examine your textual data sometime in the
future! In practice this rarely happens but Atlas-Ti technology does make
it far easier and perhaps a little more likely.

The Course Data

The data used in this course is a small subset of data gathered for a project
entitled ‘Fathers, Work and Family Life’. The project was funded by the
Joseph Rowntree Foundation and focused on fathering of teenage children. It
was located in Rochdale and involved a follow-up of respondents first
interviewed in 1986 as part of the ESRC’s Social Changes and Economic Life
Research Initiative.

In 1986 a random sample of about 1000 respondents aged between 20 and
60 were interviewed to form part of the ESRC’s Social Change and Economic
Life Initiative (SCELI). The interviews involved the collection of extensive
longitudinal data, in particular retrospective work and life histories. From
these interviews, we were able to predict who would have teenage children
aged between 11 and 16 in 1996 — a decade after the initial interview.

A list of potential respondents was drawn up and the addresses collated.
Interviewers then approached these addresses and sought a follow-up
interview with the respondent. Subsequently further interviews were sought
with the respondent, his/her spouse/partner and all children aged between 11
and 16.



95 respondents were located for the first follow-up interview (53 females and
42 males). 74 households were recruited to take part in the family interviews.
These were conducted with the father, the mother and all children aged
between 11 and 16. The interviews were based upon a series of semi-
structured schedules that covered daily life in the home, the father’s role and
how fathering was perceived, family relationships and how the family juggled
home and employment activities. The opportunity of interviewing both parents
and teenagers was used to gain their perspectives on the same events and
experiences. All the interviews were transcribed in full and names were
changed to maintain anonymity.

For this course we have selected the interviews from four of these families —
making available a total of 16 interview transcripts. You may not necessarily
work on all these during the course, but are welcome to take them away with
you and use them to work with the course notes at a later date. Equally if you
already have some of your own data to work with, feel free to bring this along
and use it throughout the course.

A summary of the 4 families is given here ...

Family 125 Family 516 Family 565 Family 997
Father Jack Peter Paul Derek
Mother Pat Mary Liz Sharon
Son(s) John James Greg Paul
Kevin Peter
Daughter(s) Leanne Fran Karen
Others (not David Luke Kimberley
interviewed) (younger son) (Paul's Joanne
brother, (other
Kevin’s father) children)
Graham
(Paul's
brother)
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Preparing your Data

At the present time, Atlas.ti does not read files stored in the format used by
word processors such as Word or WordPerfect. So the files you read into
Atlas must be saved as text files. Having said that you can do all the
preparation of your data in a word processor and then simply save a copy of
the file in text format at the last minute — when all your editing is complete.

It is useful to note here that while it is possible to edit files once they have
been included in an Atlas.ti project, it is really not a good idea. This is due to
the way Atlas.ti works with the text and will become clearer later on in the
course.

Make sure you have done all the editing you want to do on your data before
you start using Atlas.ti. Thinking about how you might work with Atlas.ti at this
stage may save you a lot of trouble later on in your project !

Setting your margins

One of the major advantages of Atlas.ti is that it interacts with your data at all
times — so whatever you are doing you will be able to see your data on the
screen. Within the program window your screen is split into two— your data is
displayed on the left and your codes are shown in the margin on the right. As
you start coding your project you will need the right margin to be at least a
third of the size of the screen, so in order to see all your data within the
window, you need to ensure that the lines are a maximum of about 60
characters wide.

When working in Word a good guideline is to use Courier font, size 10 and to
set your margins (do this in the page setup) to about 1.25 inches (or 3.17
cm). Try using different settings with one of your documents and see how it
looks in Atlas.ti first. Once you are happy with one, you can make the same
settings in all your documents.

Interpreting paragraphs & sentences

Think in advance about any automatic searches./selections you might want to
make within your texts when working with Atlas. When using automatic
selection techniques within Atlas, the software interprets text as follows;

Full stops, question marks, exclamation marks and colons are recognised as
being the end of a sentence. Bear this in mind if you decide to use multiple
full-stops (.... ) to denote pauses in a conversation.

Two hard returns (i.e. a blank line) is recognised as being the end of a
paragraph.

1-1




It is therefore worthwhile thinking about what automatic selections you might
want to make. If your data is an interview transcript for example, are you likely
to want Atlas to automatically code relevant questions in your text .. or to
include both the question and the answer given by the interviewee? If the
latter is the case then you must not insert blank lines between the question
and the answer.

Adding demographic information

Here again it's worthwhile thinking a little about the sort of demographic
information you might want to code. If each of your documents (texts) is a
different interview for example, then there are ways of storing and sub-setting
your documents in Atlas based on the demographic information of the
interviewees. But you might also like to automatically add codes describing
the document.

The automatic searching tools in Atlas can be case sensitive, so you might
want to put demographic information into your text in upper case for example,
or pre-fixed with a particular character. In that way you could distinguish the
demographic information, ‘FEMALE’ or %female from other occurrences of
the string ‘female’ which may appear anywhere in the body of your text

Saving your word-processed file as text

In order to preserve the margins that you have so carefully added to your
documents within your word processor you must save your files with the
filetype ‘text with linebreaks’. Saving as text only is not good enough in many
packages — and certainly would not be sufficient if you were using Word as
your word processor.

i3l 125F.doc - Microsoft

”EII Edit  Wiew Insert

If using Word, you would select Save As from the File menu ...

and then use the drop-down file type option to select

‘Text Only with Line breaks’. Page Setup...
-% Print...

Send Ta

File name:; |125F.t><t \ _v_I H Save I
Save as bype: lText Only with Line Breaks (*.Ext) ;] Zancel I

1 125F.doc




The Atlas.ti Interface (toolbars, menus & ‘combo’ boxes)
The Main Menu

The main menu bar contains drop=down menu options for each of the
different objects within a project (Hermeneutic Unit).

» Course Project

File Documents OQuokations Codes Memos  Rebworks  Yiews  Extras  Help

The main menu and its sub-menus contain are the central repository all the
commands found within the Atlas.ti workbench.

The Tool Bars

Most of the commands found on the toolbars are also available as options
from the main menu.

To find out what function a tool on a toolbar has, you can either ..

Point the mouse and rest it on a tool button — this displays a short
decription in the grey area at the bottom of your Atlas.ti window.

With the pointer resting on the tool button, click on the right mouse
button. The text is now displayed in a pop-up text box.
The Main Tool Bar

Underneath the menu bar is the main tool bar, which mainly contains tools
concerned with project and/or file management.

Open Object Explorer Set Font

Zoom PD Pane Create WWW Page
Edit HU Comment Display Blackboard
Choose Network View /] Save HU =

SO EH | 2| H| = EHEN@] A2« | 2]

Query Tool | ‘ Preferences -
Output Last Quotation
Frust Button

New Window

Assign Primary Docs



The Primary Document Toolbar

The primary document toolbar is on the left side of your screen. Note that this
toolbar only becomes functional once a document in loaded (even the help
information about each tool is not displayed until a document is displayed).

~Z| Goto Line ‘Go to Line’ displays the text at a specific line number.

E Search ‘Search’ activates the text search tool.

E Free Ouotation this button creates a free quotation from the current text selection.
i Open Coding

& | In-Vivo Coding The four coding buttons allow easy access to the most common
__EE Code by List coding functions.

i Quick Coding

1| create Memo Create Memo attaches a new memo to the current text selection.
&/ | Modify Quotation Modify Quotation resets the size of a quotation.

99| Line numbers These two buttons turn the display of Line Numbers and Margin
=4 Margin Area Area within your document window on/off.

E Hyper Source Hyper Source and Hyper Target make the text selection part of a
.| Hyper Target hypertext structure.
Show Quotations Show Quotations displays a list of all the quotations which contain

the current text cursor position.

Object Drop-Down Lists

Under the main menu bar, you will find the following four drop-down lists (or
combos):

ja] 20 )] | £

for primary documents for quotations for codes for memos
(texts)



Creating a New Project / Hermeneutic Unit

A Hermeneutic Unit within Atlas.ti stores references to all the texts/primary
documents that that you bring into your project, as well as all the quotations
and codes that you define and any diagrams, links, comments or memos that
you may create within your project.

From the ‘Welcome Wizard’ to ATLAS.ti for Windows * Welcome x|
When Atlas.ti first starts up it displays —what do pou want to do today? i
the ‘Welcome Wizard’ shown here. " Open Hemeneutic Urit from Picklist

Cancel
S [Hpenast uzed Hemeneutic [t

dl

Selecting ‘Create a new Hermenetic kielp

Unit’ and click on ‘OK’ will create a
new, empty Hermeneutic Unit and  Just cortinue
allow you to give it a name.

Mew Hermeneutic Unikt ¢ x|

Title of hermeneutic unit [e.g. project name]:

fi
QK I I:ancell Help |

TP v reate a new Hemeneutic Lrik

[T Dont display this screen again

If you select ‘Just continue’ from the ‘Welcome Wizard’ — or you simply do
nothing then the Wizard will disappear and leave you with the Atlas.ti main
window.

From the main Atlas.ti window

To create a new project from the main menu, simply select the menu options
File > New Hermeneutic Unit.

You will again be asked to type in a name for your project. This name will

appear at the top of your Atlas.ti window. B :courseProject |

File Documents Quotations Codes  Memi

i o ] = L Y= [ =20

Ellrr1zsreate = EJ]
Adding a project description ~&|[Famiy 125

Once you have created your new project, you can add a description. You will
see that this can be useful when creating output — or displaying information
about your project on the Web (we look at this in session 7).

File Documents Quokations
B sl 2l

To add a description, click on the second tool on the main tool bar

After adding your text in the text window, you can save the
comment by selecting File > Save from the text window menu.
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Assigning Primary Documents

Your first task when creating a project is to tell Atlas.ti where to find your text
files.

It is important to note that Atlas does not physically import the text into your
project file (so when you save the Hermeneutic Unit your data is not saved in
that same file). When saved, the Hermeneutic Unit simply remembers the
path to where your text files are saves (i.e. it remembers where you tell it your
text files are when you assign them to the project).

The reason this is such an important point to make is that if you want to copy
your project to another PC — or give a copy to a colleague, you must not only
pass over the Hermeneutic Unit (which will have the file extension *.hpr) but
you also need to pass over the text files themselves.

Tip : If you ever open a project and try to display a document — but the text
does not appear in your window, it is likely that Atlas.ti simply cannot find the
text files. Look at the grey bar at the bottom of the screen and Atlas.ti will
indicate where it is trying to find those files.

You can tell Atlas.ti to look elsewhere for that document by selecting
Documents > Miscellaneous > Change Path from the main menu.

Select Documents > Assign from the main menu.

This will open a file selection window ..

. Laak. in:
your files are stored o

Use the Browser to
find the directory that [ s Doie 7 e m e
in.

Use your mouse to
select all the files you
want to assign to the
project (you can use
the shift key or the
Cntrl key to multiply
select files as in other

windows packages)

Click on ‘Open’ to

2lx

=] 5165.kxt
File narne: I )_' Open I
2 Filez DW‘JW j Cancel |

p

assign the documents _—




[ Note that you can assign new documents to your project at any time.
You can also assign the same file more than once. Atlas.ti gives each
document a reference number (P1, P2, P3 etc..) so you could assign the
same file more than once if you wanted to code it in more than o ne way
perhaps.]

» Intro Course Project

File Documents Quotations Codes

i o o | 22 2 Y= sl
1250 bt EINE

Once documents have been assigned they will
appear in the primary document combo list.

Selecting a document from list will cause it to be
displayed in the main window.

S|P3 1250 st
DI 155
P 5. 516F bt

e g BEM. T
= |P 7. 5165 b

Tip : You can also open your File Browser on your desktop (‘My Computer’).
Browse to open the folder in which your text files are saved, and simply ‘Drag
& Drop’ files into the Atlas.ti window. This will automatically assign the files to
the current hermeneutic unit (project).

Saving your project

To save your project, select File > Save from the main menu.

Save hermeneutic unit as:

The first time you save

21

your project you will be Savein | Alas Data -l e ®crE-
prompted to tell Atlas.ti -
which folder you want to =
save the file in. @

Note that the project will

automatically have the file
extension .hpr, i.e. the

default filename will be
‘projectname.hpr’.

File name: Ilntro Courze Project. hpr !

| Saveas type: | Hermeneutic: Units in APN format j

Save

T
Cancel |
i




Practical Session 1

In this fairly short session we are going to read a raw text file into Word,
change the margins and save the file in the format needed for Atlas.ti.

We will then start a new project in Atlas.ti, assign some primary documents, ,
explore the Atlas.ti interface a little, and save the project.
1. Open the text file in Word

= Start up Word for Windows

= Open the document (file) c:\Atlas Intro\125F.doc. This is the father of
family 125's interview transcript.

Use File » Open from the main Word menu.

= Make sure that you can see the page layout as it would be printed. This
makes it much easier to see any strange paragraph indents

Use View » Print Layout from the main Word menu.

2. Changing the Margins

= Now change the margins on the page setup so that the left & right

margins are 3.2cm 2l

Margins |Paper Size I Paper Source i Lawout I

Use File > Page Setup from i
the main Word menu — then - = re—
enter the new margin sizes in S EEE —
the dialog box. wﬁ O e
Right: AFem = _—
Gutter: |D cm E‘ :—:
Fromedge—————— e ——
Header: i1.25 o ;ﬂ ‘
Al i1'25 ell 5‘ | Apply ka: IWhoIe document ;l
[ Mirrar marging Gutker position
[ Z pages per sheet & Left " Top
Cefault. .. | QK l Cancel |

3. Things to think about — is there anything you need to change ?

Now that we have the margins set correctly — is there anything else we need
to change ?



We might decide to take out the ... pauses and replace them with (pause)
instead (use the Word feature ‘Find & Replace’ ... use Edit > Replace from

the main Word menu).

The interviewee in this transcript is denoted by their speech starting with a C.
The interviewee’s passages start with a J. This is fine as they are capital
letters, but we might want to change them to C: and/or J: as a simple text
search in Atlas for C or J might bring up other text sections, such as words
like Car or Jane etc.. Again, try replacing these using the ‘Find & Replace’
facility in Word.

Other useful things to do at this stage (apart from proof-reading the
transcript!) are to at least spell-check it . Once you get started with coding in
your project it will be too late to change the text !

4. Saving the file as ‘Text with Linebreaks’

Once you are happy that you have the final version of your transcript in front

of you as a Word document you need to save the file as ‘text only with
linebreaks’. (Use File > Save As.. from the main Word menu ).

Tip : When you start a new project make a new folder for this project and
save all the data files into this folder. You can then save your Hermeneutic
Unit to the same folder and all the elements of your project will be kept
together nicely.

For this course we will use the folder C:\Atlas Intro, which already contains
some text files.

= Save your copy of this file as ‘Text only with linebreaks’ into the folder
C:\Atlas Intro. You could call it ‘my125F.txt'.

5. Starting a new Atlas.ti Project
Ok, so now we are going to start up Atlas.ti and get going !

= Start Atlas.ti from the Start menu (Start is at the bottom of your screen
and Atlas.ti is an option from that pop-up menu).

to ATLAS.Li for Windows * Welcome

=  When the Welcome Wizard pops up
select the option ‘Just continue’ AR S b Rt o T

and click on OK.

~ Open Hemeneutic Urit frorm Picklist

| Dpenlastused Hemeneutic Wnit

% Create a new Hemmeneutic Unit

\4" Just continue

=  When prompted, give your project a

ali

name.
[T Daont dizplay this sereen again

Ok,
Cancel

Help




6. Assigning primary documents

Right — now’s where we really start to see something happen. Following the
instructions given on page 1-6 we ..

Select Documents > Assign from the main menu.

This will open a file selection window ..

Use the Browser to

K K Mimary Document Loader ﬂﬂ
find the directory that < EImE e
. 0k I a3 Llata - 3 -
your files are stored il
i i =] 125D txt
in. The course files The
are actually in 2] 125m.txt
C:\Atlas Intro =] 12550t
2] 516F txt
2] SieM.TeT
Use your mouse to =] s165.00
select all the files for
family 125.
Click on ‘Open’ to
aSS|gn the File narne: I _: * Open I
documents " Files of bype: |F'rimary Documents j Cancel |

i

7. Viewing document 125F.txt

The documents will appear in the primary document combo list.

= Click on the down-arrow at the right of the combo

box to see the list of primary documents already File Documents  Quotal
assigned to the project. ml_ﬁl ﬂ|
P1: 125D.m?‘vi

F1: 12500 bt

= Click to select document 125F.txt from the list .

F 3 125M. bt
E F 4 1265 bt

—ll

The document should then appear in the main window, as shown on the next
page.
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+ Intro Course Projeck ;Iglﬂ

Filz  Documents Quotations Codes Memos Metworks  Miews Esxtras Help
EO-Hn| SE=aEe] alr ] 2

[ |
Farnily 125 il

Daughter  Leanne

1250 bat

[
L

Iother  Pat
Father  Jack
Son  John

El
§
=
=4
=
%
E5)
7
.Y/

E a typical school day from morning till night, who do you
see in the morning?

L Um, [ usually see evervone really.

C  Ewveryone, do you get up together at the same time?

w
-

L John gets up first because he's got a paper round.

= (h wes his unoat /A 3018 117 ll
Loaded PT: P 1: 12501 tet, D:'Atlas Intio\Atlas Data1 250, tet ﬂ l&nst |oo.os

Note here that you can drag & drop the red margin line to alter the size of your
margin area. If you make the margin so wide that it overlaps the width of your
text, scroll bars appear at the bottom of your window which enable you to
scroll backwards & forwards across your text (NOT a good idea as it gets very
tedious. This is why we set our margins in Word before we start !).

= Try clicking on the line-number ﬂl and margin =
what happens. Press twice on each one'!

tool buttons to see

8. Saving the project
And now we save our project.

Select File > Save As from the main menu. Atlas.ti will now
automatically give your project a name. Either change this or leave it as

it is, but save your .hpr project file in the same directory as the data .. in
C:\Atlas Intro
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Session 2
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Creating ‘free’ quotations

By the time your data is in the form of primary documents assigned to an
Atlas.ti project you will no doubt have familiarised yourself with it to some
extent. Some researchers would start their work by simply reading the through
the text, highlighting passages that are of interest but not yet working with
codes.

Any selected passage of text within Atlas.ti is known as a ‘Quotation’
(Quotations are accessed via the second ‘combo’ list in Atlas.ti). A quotation
that has not yet been associated with any codes is known as a ‘free’
quotation.

= First, you clearly need to have the contents of one of your primary
documents displayed in the main Atlas.ti window, so select one of your
documents from the primary document combo box.

= Next select a passage of text: you can simply use your mouse as in
any other Windows package (manual selection) or you can use some
of the semi-automatic selection features within Atlas.ti.

Manual Selection

o Move the mouse pointer to the beginning of the text you want to
select.

o Drag the mouse cursor (click and hold the left mouse button, then
move it) to the end of the intended selection and release the
mouse button.

Semi-automatic Selection

o Move the cursor to one word in your document. Double-click the
word to highlight it.

o Double-click on the highlighted word. Now the entire sentence will
be highlighted.

o Double-click on the highlighted sentence: Now the entire

paragraph is selected. (A paragraph is any text enclosed with at
least one empty line above and below.)

o One more double-click selects the whole document.
(A fifth double-click brings you back to step 1.)

File Documents Quotations ©

b 2 LY =

= Once you have highlighted your text you need to tell Atlas.ti

that you want this to be recognized as a free quotation. Either Ellr2 125 [
. Dl . -E||Family 125
click on the tool on the primary document toolbar, ol
OR — |Father Jack
. . ? Iiother Pat

select Quotations > Create Free Quotation from the =lgon  John

main menu EEE Daughter Leanne
i C How often do you
T b rwwin e trenn ceat 1n He
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Now you have created a new quotation ..
Your quotation appears in the combo list .. and a bar appears in the margin

+ Intro Course Projeck o ] |
File Documents Quokations Codes  Memos Metworks  Miews Extras Help
x0z|-Hn| SFH =S8 alr | 2
P2 125F kst j 21 we all sort of sej j\ j
E|[Family 125 a
3
— |Father Jack
=
o [Mother Pat
g Son John
i Daughter  Leanne
S ||C How often do you see various members of your farmily from the
— Imorning vou get up, the time vou get up in the morning tll the time
Q o go to hed?
i |
I Well on a week day when there 15 school and work, we all sort
39/ |af see each other in the morning, well just in passing almost, in
’::3‘ SNME KAsEs LI
[CNES o lenst 1os

Tip : When selecting existing quotations for further coding (or amendment)
click on the bar in the margin — this will select the exact text contained in the
quotation (so you won’t accidentally select a very slightly different text and
create a new quotation by mistake).

Atlas.ti quotation descriptions:

If we open the quotation reference list (click on list button on the .
left of the quotation ‘combo’), we see a list of quotations, and 2'1 we al sart of sz 7|
these descriptions give us some information about the quotation.

s Quotations

‘we all sort of see each
other ...’ .

2 :1 The ‘2’ tells us that the
quotation is from primary
document 2 — and the ‘1’ tells us

(13:14). This tells us that
the quotation starts on line

This is quite simply the

it was the first quotation created first part of the quotation.

in this document .. the
numbering of the quotations will
not necessarily be in same order
as they appear in the text.

2-2

13 of the text, and finishes
on line 14 (you can check
this by displaying the line
numbers using the line

number tool,
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Creating ‘free’ codes

When starting to look at your text you may have a clear and concise
idea of the areas that you want to explore. So you may have a preconceived
idea of the codes you want to use — at least at the start of your project.

For example, the project of Dr Yvette Solomon et. al." into Homework patterns
and tensions between teenagers & parents explores some well-defined
concepts, such as parenting styles, perceptions of the home-school
relationships, and the use of homework as an opportunity for closeness
between parent and child. Faced with such perceptions to investigate we
might want to start with a set of codes such as ‘homework’, ‘parent & child’,
‘role of school’, ‘working alone’ , ‘feeling inadequate’, etc.

Remember that Atlas.ti allows us to look at combinations of codes (we see
this when using the Query tool in session 5) so it is often a good idea to start
by using single concepts — later combining perhaps ‘homework’ with other
codes to find quotations where ‘Parent & child’ and ‘homework’ overlap.

So — we might start our project by creating some ‘free’ codes .. codes that
have not yet been associated with any quotations, or passages of text.

= To create a free code select
Codes > Create Free Code from the File Documents Quotations | Codes Memaos  Mekworks
; v | O Create Free Code
main menu. Coting v L
EDfr 2125k a |
= - Rername
-'i:'"Famle 125 Edit: Camment

You will then be asked to enter the names of the code(s) you want to create in
a text box.

= Either type in a single code — say ‘homework’ or type in multiple codes
by using the ‘|’ key (the shift and the key next to the shift key on the
left of your keyboard) to separate each code.
Open Coding EI
Entering the codes as shown here creates '
2 new codes. Codels):

Ihu:umewu:urk | school

= Click on ‘OK’ to create the codes. —
()% Cancel | Help |

' Solomon Y, Warin J, Lewis C, 2002, ‘Helping with homework? Homework as a site of tension for
parents and teenagers’, British Educational Research Journal, 2002: 28 (4)
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Coding the text

Very quickly you will want to start attaching codes to quotations — indeed
some people dive straight in and start this way. Atlas.ti gives you a number of
tools to help you directly code passages of text.

Open coding

Open coding is the tool you use when you want to create a new code for the
passage of text selected. It is similar to creating free codes but it will ..

— Create a new quotation from the selected passage of text (if the same
quotation does not already exist),

— Create a new code (or codes) as specified, and at the same time ..
— Associate the new codes with the quotation created

= Start by selecting the passage of text that you want to code (note that
you can also select an existing quotation)

= To create the code(s) either click on the ‘Open Coding’ tool
on the document toolbar ,

or select Codes » Coding > Open Coding from the

main menu. _
Cokations emos  Mebworks  Wiews Extras H
{jl Ml &)  Create Free Co Alrl gl /

Coding k Cpen Coding

jv I Code In Vivo

EE— F'\e.name Code by List
Edit Comrmemt Guick Coding

1 elsd |

Leatne

R o TR, IR Firlske

This will open up a text box for you to enter the name of your code(s) — it is in

fact the same text box that you see when creating free codes, and you follow
the same process ...

= Either type in a single code — say ‘parents&children’ - or type in
multiple codes by using the ‘|’ key (the shift and the key next to the
shift key on the left of your keyboard) to separate each code.

Entering the codes as shown here
creates 2 new codes. Code(s]:

Iparents&children | rmorking

=  Click on ‘OK’ to create the codes. —

k. Cancel | Help |
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So — what has this done?

We now see the new codes in the code ‘combo’ list, and in the margin the

quotation bar show the codes associated with the quotation.

: Intro Course Project =101l
File Documents Quotations Codes Memos  Metworks  Wiews Extras  Help
KO el sE=a0e a2 | 2

[

P 2 125F tat j 21 we all sort of see eacj morning {1-0} j

= OreIng 1l -Lhy
| [Daughter  Leanne parentsichildren 11-0}

C  How often do you see various members of your family from the
rmorming you get up, the tine you get up m the morming il the tune
rvou 2o to bed?

U Well on a week day when there 15 school and worle, we all sort
of see each other in the morning, well just in passing almaost, in
come cases.

'J gﬁ morning

C  Onthe stairs, in the comdors?

I Veah, briefly in the kitchen.

|8 [&]0 [o"] o8] O [ 9]

i

C  What sort of things do you chat about?

7 Er, "Have you had a good nights sleep? er to Leanne "Hawe you
fed your ammals?" Usually sort of fanly drect questions really.

1]#®]6” |

d

Coding by list

(] §2 parentskchildien

‘Code by List’ is the tool you use when you want to associate exiting code(s)

for the passage of text selected. Open Code by List will...

— Create a new quotation from the selected passage of text (if the same

quotation does not already exist),

— Associate the existing codes you select with the quotation created

= Start by selecting the passage of text that you want to code

= To select the existing the code(s) either click on the ‘Code hy List’

tool on the document toolbar ,

or select Codes » Coding > Code by List from the
main menu.

Codes Memos Metworks Yiews Extras

| Al

Cpen Coding
Code In Wivo
Cade b List
Cuick Coding

Create Free Code

1 Rename
1 Edit Comment

. Delete

Ao ol

This will open up your list of existing codes in a window.

2-5
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i Select: Codes E x|

= Select all the codes that you want to associate
with your quotation and click on OK.

The association of code(s) with quotations will again ﬁi—lgk Close |

appear in your margin on the right.

In-vivo coding

In-Vivo coding creates a quotation from the selected text passage and uses
the passage itself as the name for the code. The maximum number of
characters you can use as an in-vivo code is 40.

More often that not you will want your quotation to contain more of the
surrounding text. We look at amending quotations in the next session.

= Again you start by selecting the passage of text that you want to code
(remember this must be less than 40 characters long).

= To code in-vivo, either click on the ‘Code In-Vivo’ tool on the
document toolbar ,

'I%lu_[_@

OR select Codes > Coding > Code In Vivo from the
main menu.

1 o7

: Intro Course Project (=]
File Documents Quotations Codes Memos  MNebworks  Wiews  Extras  Help
The example here

used the text Hloz-al slH=aEe] a2l
selection ‘social EllFz12sre x| El|23socialitesssiz|  E]|sovialife 10F  x] =l

life’ to create the =E||and sometines she 15 rushing and likee this morming, Fridays, leaves -]
code social life an by quarter past § or so. [
associate with that
piece of text. The
code appears in
the code list and
can be used in the
same way as any
other code.

T Right, s0 she leaves before vou on a Friday?
I Yes, yves.

= What about when vou come back from worls, what sort of contact
do vou hawe with the kads?

T It varies, [ mean John has quite a husy el o often ] $% social lfe
sometimnes in the evenings is spent sort of taxiing him around.

= How much time?

=] [<|0 || El|%]0 O]

—
=
=
g
(8]
=

[ [anst 1443
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‘Quick’ coding

Quick coding is useful if you want to concentrate on a single code (say ‘social
life’) and work through your text creating new quotations and associating the
code ‘social life’ to them as you go along.

‘Quick’ coding is really only ever quick if you use the tool button on the toolbar
(going through the menus is not very quick !!).

= In order to use quick coding the code you are working with must
already exist — and must be the selected code in the code combo box.

Using the drop-down combo list select the code you want. E:::gg ES; hd
\OTTUNS parentstohildien {1-0 |

e |
= Select the passage(s) of text that you want to associate with this code. o _
= ||
* Finally click on the Quick-coding tool in the primary document toolbox = | ?
ELE I
—
=il
‘Drag & Drop’ coding
Drag & Drop is not really a method of coding on its own — but you can use
drag and drop to quickly code by list — or to code in-vivo
Drag & drop using the code list :
= Start by selecting a text passage to code. (Again this can be a new
passage, or an existing quotation).
= Open the code list by clicking on the 'list' symbol, next to the
combo box for codes:
-0l

D8« | »|EE 2|&|A]
=  From the code list window, click once on the code

you want to use then drag (don't double-click) it into  |parentstchildien {1-0}
the primary documents pane. social fe (1.0}

=
=

= Release the mouse button and the selected piece of ot et T soloeted oo
teXthaSbeenCOded exl quatallon ror selecied code

Note: You can only code with one code at a time using this method.
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To Code In-Vivo using Drag & Drop :

= Make a selection in your text (of less than 40 characters).

= Move the mouse pointer inside the selected text and drag it into the
code list (or the code combo box).

= Release the mouse button and the code appears in the list, the text is
selected as a quotation, and the code is associated with the new
quotation.

Atlas.ti code descriptions

i Codes E

If you open the code list window you will notice that each : =18l
code has some numbers enclosed in brackets along side it. 0|8« [ »[3E| 2|&|A|

The first number in the brackets tells us how many parentsdchildien {1-0}

quotations the code has been linked to (across the whole

project). [ -]
| =

The second tells us how many other objects have been NesD eietton fop selesetendls

linked to this code (we will cover this idea in more detail in

session 6).

Auto-coding

Auto coding allows you to search for a text string in your data (either in the
current primary text, or indeed throughout all primary texts). Once found you
can ask Atlas.ti to create a quotation (using the string found, the word
enclosing the string, the sentence, paragraph or entire document) and code it
with the selected code.

Let’s consider an example.

In the interview with the father of family 125 (125F.txt) we have questions
asked by the interviewer, marked as C — and answers given by the father,
Jack, marked as J. Each question and answer is separated by a blank line —
so Atlas.ti will treat each as individual paragraphs.

We may perhaps want to mark everything that Jack said with a code named
‘Jack’. [We could then at later stage look for quotations that have been coded
both as ‘homework’ and as ‘Jack’ to find all the instances that Jack talks about
homework.]
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This is very quick and easy if we use the auto-coding tool:

= Start by making sure that the code you want to work with (‘Jack’)
already exists. If it doesn’t you need to create a free code first.

= Make sure the document you want to work with is displayed in your
main Atlas.ti window and move the cursor to the first line of this
document. If you want to search through ALL primary documents,

open/display the first one (P1) and move the cursor to the top of this
document.

= Open the auto-code dialog window by selecting Codes > Coding >
Auto Coding from the main menu.

The dialog box appears ...

i Auto Coding Dialog x|

Selected Code: | EETRU N |

Enter ar zelect Search Expression:

¥ Case Sensitive

ARTIFICIALLIGHT : =candle*llarmp*llantern ~| I UseGREP
CLOSERELATIVE: =*father*matherlbratherlchi

Dy =*dayl*night[*rioonleveninglmaorning
NaSaMOLIGHT  =tdanldliakHiareh

[ Confirmn always

— Scope of Search:

% CumentPT © AlPTs

Start

" FT Family j Codei
Skipit

[l

— Select as quotation:

" Matched Sting 7 Ward Stop
" Sentence £+ Paragraph
= Line Al et Cloze |
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Make sure that the code you want to use is the one selected in the top drop-

down list.

= Enter the expression you
want to search for (note
that this can also be
multiple expressions —
each separated from each
other with a | ). Here we
are searching for ‘J °

= Select the scope of the
search — here we are

simply searching the \iﬁmpe of Search

current primary text (we
discuss PT families in
session 5).

* Finally select what you
want Atlas.ti to use as the
quotation, once it finds the
text string in your
document(s). Here we
want the whole paragraph
to be selected.

: Aute Coding Dialog

Selected Code: I.Jau:k {0-0}

Enter or zelect Search Expreszion:

[

J

v Caze Sensitive

ARTIFICIALLIGHT: =candle|lampllantern
CLOSERELATIVE : ="fatherfmother|bratherlchi
D&y ="day[*night/*noonleweninglmorning
NS MD] IEHT - =t daoltlinhHeaeek

«| [T UseGREP
[ Confirm always

=

.........................

™ PT Family j

Start

Cade it

Skip it

— Select az quotation:
" Matched Sting " whord

" Sentence f* Paragraph
M Al et

Stop

Cloze

RS

|Stan|:|an:| Search Mode

=  (Click on the start button to start the automatic search.

Atlas.ti quickly searches through the document. When it finishes a note at the
bottom of the dialog box tells us that it has created 293 quotations and we can
see that the code ‘Jack’ has indeed been linked to 293 quotations.

Note that an alternative to simply letting Atlas.ti go through coding everything
it finds, is to ask Atlas.ti to stop each time it finds the string, and ask for
confirmation that you do indeed want it to create a quotation here and code it.
To do this click on the ‘Confirm always’ check box (above the start button)
BEFORE you click on Start. Each time the string is found you either click on
the ‘Code it * button or the ‘Skip it’ button. This can be a useful way of
checking that your search expression is what you wanted. You can ‘Stop’ at
any time and un-check the ‘Confirm always’ check box to start auto-coding

without checking again.

= After completing your automatic coding, click on the ‘Close’ button to

close the dialog box.
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Practical Session 2

In this session we are going to start creating some quotations and create
some codes. We will use all the different coding styles, including auto coding,
then save our project so that we can continue to use it in the next session.

1. Open a hermeneutic unit

= Ifitis not still open, open your saved Hermeneutic Unit from session 1
(or open the file ‘Atlas Intro 2.hpr’).

2. Display primary document 125f.txt (father’s interview for family 125).

= Select the correct document from your primary document combo box.

3. Create a few free quotations

We want to select a passage of text - let’s start by selecting a paragraph using
semi-automatic selection ...

= Move the cursor to one word in your document. Double-click the word
to highlight it.

= Double-click on the highlighted word. Now the entire sentence will be
highlighted.

= Double-click on the highlighted sentence: Now the entire paragraph is
selected. (A paragraph is any text enclosed with at least one empty line

above and below.)

= (Click on the ‘create free quotation’ tool button

File Documents Quotations ¢

i EE YD

F 2 125F bt

Farly 125

@ | i

Father Jack

Idother Pat
Son John

o]0 |

You should now have a new quotation in your combo box, and a bar for the
quotation in your margin on the right.

= Try selecting a few more passages that look interesting .. don’t
necessarily select whole paragraphs .. sometimes sentences are also
of interest. Also try selecting a passage manually .. just using the
mouse to make your selection.

2-11
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4. Creating some ‘free’ codes (parent, child, homework)

Remember that free codes are codes that you know you will want to use in
your project but that have not yet been associated with any quotations.

= To create a free code select
Codes > Create Free COde from the File Documents Quotations | Codes Memos  MNetworks
main menu = Create Free Code
' —— cCodi r
EIl|F 2 125F tut h L 12
Al I
- Remarne
"i:_-"Famﬂy 125 Edit Eamment:

Open Coding ﬂ

= Type the names of 3 new codes into the
dialogue box - using the ‘|’ key (the shift Codefs):
and the key next to the shift key on the left of
your keyboard) to separate each code — and

Iparent | child | homework]

click on ‘OK’ to create the codes. K Cancel | Help |
You should now be able to see these codes in hamework {0-0} =]
your coding combo list. ——child {0-0}

thaorneworlk, 10-01

parent {0-0}

5. Coding using new codes (open coding & in-vivo coding)

Open Coding

Now let’s create some new codes, but associate them with a passage of text
at the same time.

+ Intro Course Project ;Iglil
File Documents Quotations Codes Memos Metworks  Wiews Extras  Help
" Selectoneof  gojS|eiHal &SRS Al2 O 2

your ‘free
quotations’ (

hornework, {0-0F

click Ellrz1erm x| [El|22CHowoftend x|

on the barinthe —= ﬂ

. . | |[Father Jack
right margin) ——=
and think of a = g’fu i

onJo

new C(.)de that g Daughter Leanne
you might want =
to associate with :—E C  How often do you see various members of your family from the
this (moming e i t up, the time you get up in the morning till the time

perhaps — or 8l
fami|y’)) < | Well on a week day when there iz school and work, we all sort

¢ ; of see each other in the morming, well just i passing almost, -
[ Elor U lamsl [17.48
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= Click on the ‘open coding tool button in the toolbar
and enter the names of your codes in the dialog box that appears,
before clicking on ‘OK’.

Code(z]:

Iparents&children | morning

F. Cancel Help

The new codes should appear next to the bar in the right margin, as well as
the code combo box above.

\w

1|25l

in

= Try selecting another text passage and creating another new code, but

this time enter a code that already exists. What happens ?

Atlas.ti is generally very good at letting you know what is going on. Here it will

not create a new code, because the one you requested already exists .. but

it

will warn you that that code is not being created anew — and it will still create

the quotation and associate the existing code to the new quotation.

In-Vivo coding

Here we create a code from the text selected as the quotation.

= Scroll down a little and select the text selection ‘fairly direct questions’

as shown
here i Intro Course Project ]
’ File Documents Quotations Codes Memos  MNebworks  Wiews Extras  Help
K0EHal &P ese a2 ] 2
[~

C  How often do you see various members of your family from the

5 rmorning you get up, the tne you get up m the mormng tll the tine
— Iyou go to hed?
= Now click on o _
the in-vivo i U Wellona weel-_c day when_there 12 s_chu_nl and Wurk, we all sort
. = |of see each other m the mormng, well just in passmg almost, i
COdmg tool = lsome cases.

|l

C  Onthe stairs, in the corndors?

..and both code & Bl Teah, briefly in the kitchen.

PZ12Fm 7] 2.2 C How often de 7 moming {10} 7|

-

i v
[ at sort o gz do you chat about?
UG A——

E 7 Er, "Have you had a good nights sleep?” er to Leanne "Hawve you
ed your atmrmals?" TTsu, oA arly direct questonspgEllv

Efdy trral ally iy i Juesh ally

o =TT R R T ST ¥ W O O TS bl

= [

"= oz | lensi re0s

= Try making another selection and creating another code & quotation.
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6. Coding using existing codes (code by list and quick coding)

Code by List

Here we will associate two of the existing code(s) with a selected passage of
text — and create a new quotation at the same time.

Start by selecting some text to code .. you can select one of your free
quotations or highlight a new one.

ojg

Click on the ‘Code by List’ tool to bring up the list of existing codes.

Select two of these codes to associate with the new quotation.

1 |n’”|h%'1n

Quick Coding

Clicking on the quick coding tool button creates a quotation from the selected

text, and codes it with the code that is currently selected in the coding combo
box.

So ...

raring §1-0}

——Jchid 0.0
= Select a code (from the combo box drop-down list ). Ealmeimri {0-0}
rto
If the code you want does not already exist create a ct quipent 0L

new free code first !

Le

= Select a passage of text that could be coded as ‘morning’ and click on
the Quick-coding tool.

Now select another text passage and code this with the same code.

1 Plapvdn |

This is fairly quick — but is it quick enough ? Let’s try some dragging &
dropping and see if we can speed things up a bit.
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7. Having a go at ‘drag and drop’
We already have a list of codes.

= Click on the code list button to the left of the coding combo box
to open a window with the list of codes.

CiCodes RIS
0|8« | 3 2|2 Al
phia i0o) 00} B
parent {0-0}

=
| =
FREY' [8lphabetic

= Next select a text passage to code. (Again this can be a new passage,
or an existing quotation).

= From the code list window, click once on the code you want to use, and
holding down the mouse button, drag (don't double-click) the code into
the primary document window (as shown below)....

i Intro Course Project 10| x|
File Documents CQuotations Codes Memos Metworks  Wiews Extras  Help
Hoz|-Hal sE=aEe] alr ] 2
F' 20 125F tat j 2:2 C How often do you j mnrning 1.0 j j
L= i _
|V Er. "Have you had a good nights sleep™ er to Leanne "Have you 5 =10l x|
—\fed your animals? Usually sort of fairly direct questions really. nl ml‘ | ”El gl%l Al
- |
E = Right, but no deeply meaningful conversations ahout whatever? ﬁh”d {U-Dli 0} =
= ormework, {0+
Sl Nat usually no, no. Pad
= 7 =l
S_||C %o how much time do you see them i the morning? A | =
a8 4 Jan |&lphabstic
|
99
Zi|c And goes out quistly?
s U Very good., and then gets back, I think about quarter to 8,
T (ftern to 8. I'tn usually in the shower then, T have a shower every |
18.07.02 [ ot 2023

= Release the mouse button and the selected piece of text has been
coded.

Note : Some guides to Atlas.ti tell you that you can select more than one
code in the code window & drag them together into the document window.
| haven't yet found a way to do this!




We can also use drag & drop to create codes from the text selection itself ( a
bit like in-vivo coding).

= Make a selection in your text (of less than 40 characters).

= Move the mouse pointer inside the selected text and ‘drag’ it into the
code list (or the code combo box).

i Intro Course Project =10] x|
File Documents Quotations Codes Memos MNetworks Wiews Extras Help

KO-t & Bz E0e a2« 2

P2 125F bt j 2.4 Wwiell myzelf and Pat !j palenl 100} j j
Z|IC  Sounds pretty husy. -] Il

D) !

—1' Too much mteraction. [ mean Pat 1z not worlang full-time at i [m] 4

| the moment, so sometimes she 13 going to be at home m the morming

o and somnetimes she is rushing and like this morning, Fridays, leaves |D|‘ | ’liﬁ =4 |§| Al

= {|bv quarter past 8 or so. child {0-0} |=]

Ei homework, {0-0}

'—_E C  Right, 50 she leaves hefore you on a Friday? moiring -0}

s

I Yes, ves.

8

< ||C What about when you come back from worle, what sort of |en |iphabstic

= |do vou have with the kads?

99

E4l It varies, [ mean John has quite a busy [k, 50 often

E sometumes i the evenings 13 spent sort of taxine him around.

E C  How touch time? =

| =l
[e07.02 [ lansl [z024

= Release the mouse button and the code appears in the list, the text is
selected as a quotation, and the code is associated with the new

quotation.
+ Intro Course Projeck -3 x|

File Documents Quotations Codes Memos Metworks  Wiews Extras  Help

EoHa 2FHzR0e al>«] 2

F 2 125F tat =] 2B social fe (5359 = | sorial fe {10} i =l
=E||C Sounds pretty busy. A Il

D __—

— I Too much mteraction. I mean Pat 13 not worlang full-tine at iCodes =]

3| the moment, so sometimes she 15 going to be at home in the morming

B and sometimes she i3 rushing and like this morning, Fridays, leaves |DI‘ I bliﬁ C?I%I AI
—||by quarter past & or so. child {0-0} =]

& homework. {0-0}

E2||C Right, so she leaves before you on a Friday? ;gl]rtwg{uﬂn}ﬂ d

= social life {1-0F

0 Yes ves

| [ =

5 || What ahout when you come back from work, what sort of contact |5 |y |lphabetic

; do you have with the kids?

E U It varies, [ mean John has quite a busy Gsegni. so often 1 €% social e

E sometines m the evenings 13 spent sort of tasing him around.

3 C  How much tirme? =]
7 [=]

=5 [ lenst |z03e




8. Auto-coding

As discussed on page 8, auto coding allows you to search for a text string in
your data, use it to create a quotation and code it with the currently selected

code.

Start by working through the example on pages 2-8 to 2-10.

Now let’'s do some auto coding with a slightly more complex search
expression.

We want to create a code called ‘family’ and code any references to close
relatives.

Create a free code called ‘family’.

In the primary document combo drop-down list, select primary
document 1 (P1). Move the cursor to the very start of this document.

Open the auto-code dialog window by selecting
Codes > Coding > Auto Coding from the main menu.

The code ‘family’ should be selected at the top.

! Agto Coding Dialog

Enter the expression you

want to search for - first :
select CLOSERELATIV Selected Code: Ifamll_l,l fo-0} j
— a previously saved Enter or select Search Expression:

expression - move the
cursor to the end of this

CLOSERELATIVE:=*fathermotherlbrotherchid?] ¥ Case Sensiive

expression and add the .ﬂ.HTIFIEIﬁ.LLIGHT:=candle*llamp°‘llantem - I- [Jze EHEP

CLOSERELATIVE:=*fatherl*rmather|brather|chi

names of the rest of the D& =*day*nightroonleveninglmarning

[ Confirm always

family so you have the My aMNL IRHT =EdanktiokHiareh

expression given below - _

*). Scope of Search; Stat

i Cure v AlPTz

Select the scope of the _——7" p7 Famil | =] Code it

search as being All PTs Skip 1
. — Select az quatation:

Finally select what you r q _ r -

want Atlas.ti to use as /== Sl word 210R

the quotation, once it * Sentence " Paragraph

finds the text string in " Line Al bewt Close

your document(s).

Here we want just |Eategnry Search Mode

the sentence to be

selected.

* CLOSERELATIVE:=*father|*mother|brother|child*|sister|Pat|John|Leanne|son|daughter
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Since this expression is a little complicated, let’s test it first.
F Caze Senglh
= Click to select the ‘Confirm always’ check box I Use GREP
\f Confim ahiays

= Click on Start
The coding tool with search for the first string it can find which matches the
expression. This should be the word ‘daughter’ in the family description at the
top of the document.

= Click on ‘Skip it’ and continue until a sensible text string is found.

= Click on ‘Code it ‘ to apply the code to the sentence containing the
string.

= Repeat this a few times until you are happy with the expression, then
click on ‘Stop’.

= Click to un-select the ‘Confirm always’ check box.

= (Click on Start to start the automatic search through all the family 125
documents.

= After completing your automatic coding, click on the ‘Close’ button to
close the dialog box.
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Comments & Memos and Correcting your work

Adding comments to documents, quotations or codes
Creating free memos

Why use memos ?

Creating a memo for selected text

Correcting a quotation

Renaming a code

Un-linking & deleting codes & quotations

Unlinking a Code
Deleting a quotation
Deleting codes

Practical Session 3

. Adding comments to document 1 & some of your codes
. Creating a diary memo

. Creating a memo for a quotation

. Creating an in-vivo code and correcting the quotation
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Adding comments to documents, quotations or codes

You may have noticed that when you open a list of
your documents, quotations or codes and select any
one of these objects, there is a red line near the
bottom of the window, underneath which the window
is yellow.

This yellow part of the window is designed for you to
add comments or descriptions about each of the
objects in your project — whether they be documents,
guotations, or codes.

To add a comment/description simply ..

=10/
=] ] 4=rN

P 1: 1250 bt -

P 3 1250,k
F 4: 1285 bt

4 =

e
)

4 - DA Mumber

= Select the object you want to write about from the list above (here we

have selected primary document 2

= Place the cursor in the yellow window and start typing !!

RI=TES

If you have a particularly long comment / D'El
description to write, you can open the

comment editor in its own window by P 11290t
clicking on the yellow ‘comment’ tool P 125h met
P 4: 1255 bt

Fathet's interview (JTack) — I

2=1rN

=

be

-1oix] o

|Number

0|5 7| S| A

P 1: 1250 tt .
[P 2 125F bt~ B

4- D Mumber

3-1

When you select another object the comment is
_saved automatically. A tilda, ~, appears next to
the document description, indicating that the

—;[ document has a comment attached to it.
=l




Creating free memos

A memo is really an extension of the idea of a comment. Comments are fixed
to the object for which they have been written. A memo, however is like a
‘free’ comment. It can be thought of as a comment with a name — which exists
as an object in its own right, and which can later be linked to any other object
in the project.

A free memo is then a comment which has been given a name (this turns it
into a memo) but which has not been linked to any object.

Memos are stored and accessed via the final combo box at the far right of

your window. \
Primary Quotations Codes Memos
docuzents L L l

To open a window in which to start creating a ‘free’ memo..

= Select Memo > Create free memo from the main menu.

OR s
_ — 0
= Click on the 'create a memo' tool o
but first making sure that no text is highlighted in the primary —
document. 99
T
OR
= Open the memo list using the button on the -+ Memos ol x|
left of the combo box, and click on the
‘create new item’ tool ’E!QIE 21%
=]
=l
=l
Y \lphabetic

Whichever method you use you will be asked to enter the name of your new
memo.

= You then need to select/open the menu from the combo list in order to
start typing in the memo text.
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Why use memos ?

The first time | attended an Atlas.ti workshop the tutor started by talking about
memos in Atlas.ti. She said that she had a single memo without which she
would be lost. The name of this memo was ‘Diary’. The diary memo was a
free memo, not designed ever to be attached to any other object within the
project. It provided a record of the work she carried out — her thoughts — and
where she had got to on each session. With long breaks between Atlas.ti
sessions it was an invaluable tool. Many people write such notes in a project
notebook — the advantage of keeping the records in a memo was that it was
stored as part of the Atlas.ti project itself.

You could extend this idea further and have memos for different types of
notes .. a memo for unfinished ideas .. or analytical thoughts. You could leave
messages for co-workers on your project.

In fact — anything you might record on a scrap of paper can be stored within
the project itself using a memo... and as long as you have a good system for
backing up your project files, you are unlikely to lose your notes !

Creating a memo for selected text

You may at times want to write a note about a particular segment of your text
— this will create a quotation and then associated the memo created with that
guotation — but it is not the same as simply writing a comment about a
particular quotation. Writing a memo about a particular text segment will allow
you to attach that memo at a later stage to other similar text segments about
which you would want to write the same notes.

To write a memo about some text ..
= Select a text passage for which you want to create the memo.

= Click on the ‘create a memo' tool, | in the primary document tool bar
on the left

As when creating a free memo, an entry window pops up.

=  Enter a memo nameltitle and click OK.

The memo now appears in the memo combo box. If you open the list of
memos in their own window you can select this memo and type your notes
into the yellow comment area.

Note that an icon representing the memo will appear in the margin on the right
next to the selected text.

Czs a typical school day from morning till night, who do you

| g mornings
see in the morning?
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Correcting a quotation

Sometimes you may want to amend the selection of text included in your
guotation.

A good example of this is when you have created your quotation via in-vivo
coding. The selection of text you chose then was concerned with selecting an
appropriate name for your new code .

Another example is if you have used autocoding, and requested the quotation
to be created from perhaps the line or the sentence in which your text string
was found. You may then want to go back and select more appropriate text
passages to be your quotations.

To correct a quotation ..

Select the quotation to be corrected using the bar in the right margin (to

ensure you select exactly the quotation you want to amend).

With the mouse, highlight the section of text that you actually want the

guotation to contain.

Click on the ‘Correct quotation’ tool, | in the primary document

toolbar and the quotation should be corrected.

Renaming a code

To rename a code..

Open the code list window by selecting the list tool, El , on the left of

the codes combo box.

EJII"I'I F- Al Bt B

[l

Highlight / select the code you wish to
rename

i Codes

Pl

=101 ]

— 0|8« | »EE 2|&|A|

Click on the right mouse button and select

‘Rename’ from the context menu. \

Enter the new name in the box that appears |

child {0-0}
farnily {326-0}

haornework, {00}

Jack {295-0}
marning {1-0}

gocial life {1-0}

=]

Create Free Code
Coding

L

Rename
Edit Camment

and click on ‘OK’.

Fiename the zelected co

Delete

x| lly.

Rename: CO:parent {l]— :

Mew name:

Iparenting

Ok I Eancell

Help |

1er at the same time?

ent a paper round.

Sort: Alphabetic
Filker: all

L

Edit Families
Open Metworlk
Exkra Lisk




Un-linking & deleting codes & quotations

Sometimes you might create quotations and wish you hadn’t — or you might
even take it a step further and have assigned codes to this quotation.

Unlinking a code

If you simply want to ‘un-link’ or ‘un-assign’ a particular code from a quotation,
then ..

= Select the quotation using the bar in the margin on the right.

= Use the right mouse button and click again on the quotation bar.

=  Select ‘unlink codes’ from the
context menu that appears.

ife, so often
hiriz around.

HH €2 Jack €% socialli

Coding

Create Link Source
Zreate Link Target
Show Links Ctrl+RE

Jast night nh
nlink Codes
Edit Comment
Qpen Metwork,
Delete
O KR [T | B A 7 |

If more than one code has been linked to this quotation a dialog box will
appear.

 Unlink codes from: 2:14 =

= From the dialog box, select / highlight the Mol 2]
‘CCC))E?S you want to unlink, and click on igggl{ﬁ?{éﬂ_}n} =]

&

Ok I Cloze |

Tip : Another way of selecting an existing quotation precisely is to place the
cursor in the text where you want to make your selection. Then click on the

‘display quotations’ tool, - in the primary document toolbar (at the bottom)
and a list of quotations which contain that cursor position will appear. You can
select the quotation you want from the list.




Deleting a quotation
To delete a quotation completely ..
= Again select the quotation you

want to delete using the quotation
bar in the margin on the right.

ife, so oftern
hitn around.

HH €2 Jack €% socialli

Coding

= Use the right mouse button to once Stigls Ll ShLlcy
Zreate Link Target

again get the context menu , but .
this time select ‘Delete’ st night_h hd| N E,:i:kgkjes i

Edit Comment

\ Open Metwaork

Delete

AO KR L3} pee mararn ibar |

If the quotation did not have any codes linked to it then Atlas.ti will happily
delete the quotation.

If, however the quotation has codes linked to it, Atlas.ti will ask you if you
really want to continue ...

2:14 1 It varies, I mean Juhn-_l_'_i}',\ﬁ! i _E‘

P
. . , . '\?') References exist, Sill want ko delete quatation?
If you now click on ‘Yes’ then Atlas.ti

will unlink any codes and delete the
guotation.

Deleting Codes
To delete a code completely ..
= Open the code list window and select the code you wish to delete.

= Right-click on the code and select ‘delete’ from the contact menu which
appears.

If the code has not been linked to any quotations then Atlas.ti will delete the
code. If however, links are in place, you will be asked if you really want to
continue.



If you again click on ‘yes’ then you are asked whether or not you want to
remove any quotations which have no further references.

%

@ Remowve all quotations, which have no Further references?

In other words — if this is the only code linked to a quotation, do you want to
delete the quotation as well — or do you want to leave it as a free quotation ?

% Selecting ‘Yes’ deletes all quotations which have this code as their only
code.

®,

% Selecting ‘No’ unlinks the code (before deleting it) and leaves all
guotations in place as free quotations.



Practical Session 3

Start by opening either the hermeneutic unit you saved at the end of
practical session 2 — or open the file Atlas Intro 3.hpr from the folder

C:\Atlas Intro

1. Adding comments to document 1 & some of your codes.

Open the list of documents by selecting the list tool on the right of the
primary document combo box, El.

When the list appears , select (single click) =100

document P1. i:l|ﬂ| £?|§|A|

[P 2 125F tat™
Simply place the cursor in the yellow box at Eﬁf Egg'-ttﬂtt
the bottom of the window and start typing L =]

your comment — ( ‘Family 125, daughter . &

Leanne’ perhaps?).

4 - Do Mumber

Once you select another document from the
list the comment will be saved.

Try selecting another document and instead of entering text directly
into the yellow box, click on the comment editor tool
which will open a new window into which you
can type your comment.

Don't forget to save the comment before you P 1: 1250 bt
P 2: 125F bt~

close the editor window though !
P 4 1255 bt

4D Number

Try repeating the exercise adding descriptive comments about some of
your codes .. these comments can be particularly useful to remind you
of your reasons for adding that code !
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2. Creating adiary memo

Let’s start by creating a diary memo ...

Select Memo > Create free memo from the main menu.

OR
= Open the memo list using the button on the i Memes e
left of the combo box, and click on the ;

‘create new item’ tool .| E| 2 A=rN
=]
—;I
ﬁ.l
id

0 ja |&lphabetic

Create Free Memo x|

= When prompted, enter the name of your

memo ( ‘Diary’, perhaps ?!) — and click on Free memo:
OK II:fliar_l,I
k. Carcel | Help |

This creates your memo and it will appear in the memo combo box .. but it
doesn’t yet contain any text !

= Open the list of memos by selecting the list tool on the right of the
memo combo box, El.

= Select/open the menu from the combo list in order to start typing in the
memo text.
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3. Creating amemo for a quotation

= With a document displayed in the primary document area, select one of
your quotations by clicking on the quotation bar in the margin area on
the right.

= Click on the ‘create a memo' tool, ﬂ in the primary document tool bar
on the left

As when creating a free memo, an entry window pops up.

= Enter a memo name/title and click OK.

Again the memo appears in the memo combo box. If you open the list of
memos in their own window you can select this memo and type your notes
into the yellow comment area.

An icon representing the memo will appear in the margin on the right next to
the selected text.

Erarn a typical school day from morning till night, who do you

ﬁl marnings
see in the morning?

Note : If your memo does not appear in your margin, it
may be that all objects are not being displayed in the
margin. To display all objects point the mouse at a black

space somewhere in the margin area and click once with i e
the right mouse button. A context menu appears and you 1 ity e Sl
can select Object Type> All
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4. Creating an in-vivo code and correcting the quotation

Select a small portion of text and use the in-vivo tool on the primary
document toolbar to create a new quotation and a new code from the

text.

In many such cases you then might want to expand the quotation, so now let's

correct our quotation.

5. Renaming a code

To rename a code..

The quotation should still be selected, so use the mouse to highlight

the section of text that you actually want the quotation to contain.

Click on the ‘Correct quotation’ tool,

in the primary document

toolbar and the quotation should be corrected.

Open the code list window by selecting the list tool, El , on the left of
the codes combo box.

Highlight / select the code you wish to

rename

Click on the right mouse button and select

EJII‘WI F- Al Bt B

o o

it

Pl

=101 ]

— 0|8« | »EE 2|&|A|

child {0-0}
farnily {326-0}
haornework, {00}
Jack {295-0}
marning {1-0}

Rename’ from the context menu. \ social lie 11-0¢

Enter the new name in the box that appears
and click on ‘OK’.

Rename: CO:parent {:l].v.'t_i :

Mew name:

Iparenting

oK I Cancel |

Help |

=]

Create Free Code
Coding

Inﬂlmll/l'%lu

=

Rename
Edit Camment

Fiename the zelected co

Delete

lly.

1er at the same time?

ent a paper round.

Sort: Alphabetic
Filker: all

Edit Families
Open Metworlk
Exkra Lisk

This will rename the code wherever it is used throughout the entire project.
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6. Quick coding a quotation .. and un-coding it again!

= Display one of your primary documents and select a quotation - it can
be a free quotation or one that already has codes linked to it.
(Or simply select a new passage of text from which to create a new
guotation !)

= Click on the quick-coding tool on the primary document toolbar to code
this quotation with whatever code is currently displayed in the coding

2| 0

combo box. \ >

o' &

= Use the right mouse button and click on the quotation bar in the margin
area on the right.
»= Select ‘unlink codes’ from the __ _ . o |
contact menu that appears. L€, 50 oiten {11 48 Jack & social i
fim around. i Coding v
Create Link Source
Zreate Link Target
R ] Shows Links Ckrl+RE

[Inlink Codes

Edit Comment
Qpen Metwork,
Delete

AO KR [ |

If the quotation was coded only with the code that you have just linked to it
then you will have accomplished your task & unlinked the code again.

If, however, more than one code has now been linked to this quotation a
dialog box will appear.

2:1. x|
= From the dialog box, select / highlight the  [jack z95-0 =
codes you want to unlink, and click on social life {2-0}
‘OK’.
-
| Ok | oose |
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7. Deleting a quotation

= Select the quotation from which you have just un-linked your code.

= Use the right mouse button to o

HH €2 Jack €% socialli

reveal the context menu and simply fum around. ;. Coding »
select ‘Delete’. Create Link Source
Zreate Link Target
feat v L‘ ] Shiow Links Ckrl+RE
nlink Codes

Edit Comment

\ Open Metwark,

Delete
AO KR L3} pee mararn ibar |

If the quotation did not have any codes linked to it then Atlas.ti will happily
delete the quotation.

If, however the quotation has codes linked 2:14 1 It varies, I mean John has g.. {5 Xl
to it, Atlas.ti will ask you if you really want to

continue ... '\?) References exist, Sl want to delete quotation?

If you click on ‘“Yes’ then Atlas.ti will unlink
any codes and delete the quotation.

8. Creating and deleting a code
= Start this exercise by creating a new free code (called ‘mistake’?).

= Make a few new selections to create some new quotations and quick-
code them with this new code (don’t worry about whether the

guotations make sense !)
. I

ews Extras Help

= Right-click on the code in the code combo box
and select ‘delete’ from the conte xt menu |i| [l L|

which appears. o am oo |[ElHeader {100} ¢
7 for bec  Coding r __‘_I
Rename J
Edit Comment
e
Delete
e heh Sort: Alphabetic  # :| ﬁ mistake
Filter: Al 3
ng, how
Edit Families 3
Open Metwork
Extra Lisk ] ﬁ mistake
Miscellaneous 4
Coukput b
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Since the code has been linked with quotations you will be asked if you really
want to continue.

Deleting: mistake {3-0}

]
Meighbours of code [mistake]: 3 Quotation(s) . L. .
@ ElarE b el i (I'linked it with 3 quotations
hence the reference here)
Mo

Click on ‘yes’ and you will be asked whether or not you want to remove
any quotations which have no further references

Jack {293-0} =i
@ Remove all quatations, which hawe no further referencesy?

Select ‘Yes’ to delete all quotations which have this code as their only
code. (i.e. the quotations that you have just created).

When finished, the status bar at the bottom of the window tells you that the
code (called mistake) and the 3 quotations have been deleted.

IWEJ.L
i

What are wm all tallane ahnot?

5|67

||:|:u:|e rniztake and 3 quotations deleted
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General points

Finding the reports/output

The drop-down menus for each of the 4 objects (documents, quotations,
codes & memos) each have an option ‘Output’.

It is from these menu options that we access most of the reports/output that
are automatically generated by Atlas.ti. However many of them can also be
accessed from the print button which appears in the list window (when you
open an object list window using the button to the left of each combo box).

Using the output editor

x|
When you request a report to be generated, Atlas with usually = Edice
ask you whether you want to send the report to the editor, to the wo Cancel |
printer, or to a file. " File Help |

Generally it is sensible always to send the output to the editor. The editor is
simply a new window (example shown below) in which you can view your
output or make some very basic changes. From this window you can then
send the output to a printer — or save it as a file.

i List of primary documents: i ] 4
File Edit Formak Help

b |E&DIEI ﬁ-lﬂl@l IEDurierNew vI 'IIZI::II B | V¥ Top
||HU: Intro Course -
File: [E:vMyfileshProjectatitlaz.ti Introicourse notesh Intro
Coursei]

Edited hby: Super
Date/Time: 24/09/02 14:59:02

P 1: 125D.txt [E:vMyfiles'\Projectahitlaz.ti Intro\Atlas Data
V1250, ext] ANSI d|

| [ [ov | INLIM




Include comments ? - -
5

Very often Atlas will ask you whether or not you want (e
comments included in your reports. These are simply the
comments you have added to your objects (in the yellow
comment boxes — as we did in session 3).

Include comments?

Filters

Filters will be discussed further in session 5. If document or code filters are
being applied they will apply also to all outputs (so if a report is for all
quotations, it is for all quotations that apply within the filtered documents).

Reports available in Atlas.ti

As previously mentioned, the reports are either accessed via each the drop-
down menus for each object type, or from the print button in the object list
window.

It is simply too time-consuming to give examples of all of these reports so |
will briefly list here the reports available, indicating with an asterisk those
which | personally think are particularly useful (* might be useful,

** extremely useful).

We will use the practical session to experiment with some of these reports —
you can make up your own mind about which reports you think are useful
when you work on your own project !

Document reports

In the document sub-menu there are 5 reports that you can request via the
‘output’ option (i.e. using Documents > Output) but there is also a useful

report that is available from the miscellaneous option (i.e. using
Documents > Miscellaneous)

From the output menu option :

List Outputs a list of the documents — including the path
where Atlas.ti is expecting to find them.

Hierarchy A brief outline of quotations in the current primary
document & the codes associated with them. Includes
only the quotation humbers and code names. No text
or description is output.
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Quotations*

Numbered file

Print with Margin **

Lists all the quotations for the current document — with
text and the codes associated with each quotations —
in the order that they were created

Output the current document with line numbers at the
start of each line. You can specify the number you
want to start numbering from !

This prints the current document exactly as it is
displayed on the screen — including colour if you have
a colour printer. The printout goes directly to the printer
and not to an editor. If line numbers are displayed on
the screen, then line numbers will appear on the
printout.

Tip : If you select a section of your document on the
screen and then request this report , only the selected
section will be printed (along with the margin).

From the ‘miscellaneous’ menu option :

Word Frequencies**

Quotation reports

Produces a word count of ALL the words in the current
document.

This can be useful if you are thinking about using auto-
coding - are there particular words that crop up time &
time again?

Unfortunately you can only produce this for one
document at a time.

Selected Quotation

All Quotations

All Quotations (List)

Outputs the full text of the currently selected quotation,
along with document details and a list of codes
associated with the quotation.

This is only available if there is a quotation selected in
the primary document window.

Outputs the full text of ALL quotations in the project
(not just in the selected document). Includes
references to which primary document the quotation is
from, and which codes have been associated with
each quotation.

Outputs a list of the first line of each quotation (across

all documents). Comments are added if requested but
not details of associated codes.
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Code reports

Quotations for
selected code**

Quotation List*

Include sub-terms

Quotation Retrieval**
Code List

Code Hierarchy

Code Neighbours*

Code-Primary
Documents table**

Quotation References

All Codes with
Quotations

Print codes with
comments

Lists the full text and document references of all
guotations that have been associated with the
selected code (the code currently selected in the
code combo box). Other codes associated with each
guotation are also given.

Lists the first line of all quotations associated with the
selected code — along with their quotation reference.
Comments are added if requested but not details of
associated codes.

The same report as for ‘quotations for selected code’
but also includes quotations for any sub-codes
associated with the selected code (associations are
made via the network diagram (session 6))

Takes you into the query tool (session 5)
Outputs a list of all codes being used in the project

Lists the codes in the project , structured according
to any hierarchies that exist (as defined in the
network diagram)

Outputs a list of all the codes — along with any other
codes that have been linked to them (the link need
not be directly hierarchical).

Outputs a count of how many quotations each code
has been associated with for each primary
document, (i.e. the number of times each code has
been used within each document).

Lists — for each code, and by each primary document
- the start & end lines of each quotation that has
been associated with that code (in the order that they
appear in the text).

Produces the same output as ‘Quotations for
selected code’ .. but gives this for all the codes in the
project in turn.

Lists all codes with any comments written about them
— also includes the date the code was created, and
the last time the code was modified.
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Practical Session 4
Open the project file Atlasintro4.hpr
Use the guidelines above to create a few reports.

Have a play with the options and make your own notes about how you
might use the reports in your own project.

Try particularly to use the editor. Look at the different editing options and note
how you would save the output to a file.
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Families and the Query Tool

Creating families

Document families
Code families

Using filters

The Query tool

Displaying quotations for a code in context
Displaying quotations using the query tool
Query tool operators

Filtering documents (textbase selection)
Outputting results of queries

Saving results of queries (supercodes)
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Creating families

As your project grows you are likely to find it quickly becomes unmanageable
— you may have a lot of different interview transcripts (the study from which
this data was taken involved 94 families — most of which involved at least 3
interviews) and as your code list grows it will get longer & longer.

Atlas.ti gives you a tool to help you categorise and group together your
documents and your codes. It calls these groups ‘families’.

Document families

We can create groups, or families of documents base on whatever criteria we
like. We may want different groups for different interview months - or, more
likely, we may want to group our documents by the demographic details
associated with them.

For example, we may want a ‘family’ of documents containing all interviews
with women (mothers in our study) .. or another containing the inteviewed with
sons — or daughters .. or more generally parents and perhaps then children.
Or we may want to group our documents by demographic area.

A document may belong to more than one family — so we can literally create
as many different families as we like. Creating a large number of families can
be time consuming — but most researchers find that it is wirth taking this time
and that it provides an invaluable tool.

So how do we use families ? We can tell Atlas.ti to filter out everything in our
project except a particular document family. This allows us to focus in on one
particular area of a project at a time. Filtering is covered below on page 3-4.
To create a document family ...
= Open the document family browser by selecting
Documents > Edit families > Family Browser from the

main Atlas.ti menu.

= Click on the symbol for creating a new family: E

An entry window opens and you are asked to enter a name for your family
(such as ‘parents’ or ‘females’ or ‘family 125°) .

= Enter a name and click on ‘OK’ to continue.

The family editor opens, as shown on the next page...
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The document family editor (below) allows you to select documents from your
entire document list and make them members of your family by clicking on the
arrow which points to the left. (Equally you can remove members of your
family by selecting them on the left of your screen and clicking on the arrow
pointing right to move them back into the general document list.)

R=TEY
Families: DI ﬂ 7
Members: Man-tembers:

- F1: 1250 bt -
_J j P2 125F _J
P 3 1250, bt

. P 4: 1285kt

In the picture above a new family (parents) has been created, but does not yet
contain any members (documents) .. hence the (0) after the family name —
and the empty membership box on the left.

In this project there are currently only 4 documents — primary document 2 (P2)
is the interview with the father , and P3 is the interview with the mother.

= Move the two documents, P2 and P3 from the list on the right of T
the window over to the left by clicking on the < button. »

The parent family should now have (2) next to it, denoting that 2 documents
have been assigned to this family.

Note that if you now create another new family, all 4 documents will again be
available to become members of that family. So documents can be members
of more than one family.

Code families

Code families are created in exactly the same way as document families ..
except the members of each family are codes !

Code families are a way of grouping together your codes into meaningful sub-

groups .. we may have groups of codes all to do with homework, or groups to
do with inter-family relationships, school in general, social life etc.
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To create a code family then ...

= Open the code family browser by selecting
Codes > Edit families > Family Browser from the
main Atlas.ti menu.

= Click on the symbol for creating a new family, E

An entry window opens and you are asked to enter a name for your code
family .

= Enter a name and click on ‘OK’ to continue.
The code family editor opens, as shown on the next page...

The code family editor (below) works in exactly the same way as the
document family editor - allowing you to select codes from your entire code
list and make them members of your family by clicking on the arrow which
points to the left. (Equally you can remove members of your family by
selecting them on the left of your screen and clicking on the arrow pointing
right to move them back into the general document list.)

=T
Families: 3 I El &P |
out of school (0 B
tembers: I on-t embers;

_ﬂ child {0-0 -
* | |evening {1-0}
Farnily {3250}
j homework, 12-0F
marning {1-0}
2 [) | ity -
This iz not particulatly a good example, but ;!
shows how the code family is created ||

L7

In the picture above a new family (out of school) has been created, but does
not yet contain any members (codes) — and again we see a (0) after the family
name to tell us that this family has 0 members.

Note that a comment has also been added here — in the yellow box at the
bottom. So families can have comments attached too !

5-3



| iCode-Families =10 x|
Familizs: — m &
* Toadd the codes ‘homework’, ‘evening’ outofschool) B

and ‘social life’ into this family, select the
codes from the right-hand box (you can ~—

select them all at the same time if you =
hold the Ctrl key down at the same time ~ ,_ . __ s

as selecting with the mouse). B J evening {1-0}
*

* Move the codes over to the left by : 0
clicking on the < button, \\ﬂ .
artl {0-07

giving you the window below... This is not particularty a good example, but = |
¢ shows how the code faily is created |
" coe-ramiles S = .

Families: - m

out of school (7)™

kembers: M on-tMembers:
child {0-0} -
> | | tarnily {326-0}
marning {1-0}
’ parenting {0-0}

This is not particularly a good example, but ;i
shows how the code f'amjlj.rlis created |

=

Code families have the same properties as document families — so all codes
can belong to more than one family. Note that if you now create another new
family, all 4 documents will again be available to become members of that
family. So documents can be members of more than one family.

Using filters

Now that we have some document and code families defined, we can filter our
project to concentrate only on the parents, and on the out-of-school codes (we
might be interested in what the mothers & fathers have to say about what their
children do outside school.



i Intro Course Project

Filz | Documents  Quotations  Codes  Memos

B s ) ] = =] [
Edit r ﬂ I1:1 Daughte
—._  Rename [ e —
7= Edit Comment
To filter on a document family ... B i
E Search
.Ei?. Find Again
* Select Documents > Filter > Family from % CloseDoc B
the main Atlas.ti menu. 2 Sork: Mumber b
- A :
=== : i Free PDs 1
m Edit: Fanilies gl e
—  Open Metwork Znly todavs
i Extra List all but todays
b3
ﬂ Miscellaneous  # Zinky mine 1
= } oukput b Co-authars
y [ ted
G On the stars, Ui;non:nen:eited
=
T VN hrieflr i Textonly
setPDListFiterT o Serkes ity
Auadio only o
Mo Family
Ty |

This will bring up a list of current families (there is only one in this example —
parents).

Select primary docurment Family;

= Select the family you want to filter on from this list.

i Inktro Course Project

File Documents  Quotations  Code:

From this point — until you change the document filter E;ﬂmlﬂl—'{élﬁﬂ %|E|
options — you will only be able to see the documents = =]

in this document family in your project (as you can
see from the combo box here).

GESESE

Father Jacl

Note that any output / results that you request will also be filtered to
show only the documents in this family.

You can use exactly the same process to filter on a code family, and you
can filter on both document families and code families at the same time.
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You can also filter out other types of documents & codes. If you are working
with other colleagues on the same project you can set up a system where
each person ‘logs on’ to the project. With this system in place, you can filter
only on your own documents — or your own codes.

You can also filter on codes generated ‘today’ — or only those with comments.

The Query tool

Displaying Quotations for a code in context

The simplest way of retrieving the subset of quotations that have been coded
with a particular code is to view these quotations in context. To do this you

simply have to ..

= Open up the code list using the list tool on the left of the code combo

box. =
;—ln-: mﬁ =101 s Help
= Double —click on the code you are E S0l | 2] 2|&a] >
interested in — a list of quotations | [ Aheme =
appears. — [EMEEE]

el 262 Quotations for: Family
parentir

social i 2:167 J | suppose John often starts .. [936:9327)

2301 Father Jack [3:3]

e | 22302 Mother Pat Son John Daughter L. [5:7)

I_ 2:303 ) Er, "Hawe you had a good nig.. [23:24)
2304 1 Well myself and Pat get up = [32:33]

2305 Er, get diezsed, check that Le.. [40:42)

e . .
* Selectany of these quotations and it ;5. 2305 ot | moan Jobe P . B3E0)

will be d|sp|ayed for you in the up, the tin | 2:308 C e there any particular act.. [78:80)
. ; 2:309 C Right. what about with Leann.. [91:91)]
primary document window. 231111 Sivilark with | e A wel (3353
=kt day whe 1] 4 I Cancel |
r i the mo;

Displaying quotations using the query tool
The query tool takes this selection of quotation a step further (or indeed a few

steps further). Using the query tool you can display quotations for any
combination of codes .

To open the query tool, click on the ‘binoculars’ tool on the main tool bar, |@J

This gives you the query dialog box (see next page) — which is actually far
less frightening that it looks at first!
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The left side
contains the
operator toolbar,
the code families
and the codes.

1 ATLAS.H Query Tool

C| 5| P|Recale] Undo| Reda |

=101 x|

Farnilies: (e
s || CF:out of schoal ﬂ ;l
(V]
™
o = -]
Codes: ;I
2 e =]
+ || everning {1-0}
——! | farnily {326-0}
i n | | homework {200
— | morning {1-00 ;I
EL parerting {0-0}
E| social ife {1-0} Resul: Super-Code I Prefis-Dizplay |
2 = )
el =
= =
ol
E
b4 =
Distance in lines: I ] ﬂ Refrazh Tentbaze Selectil:nnl Help |

|F|esult: ]

The right side is where queries are formulated
and results displayed.

To start building up a query ...

» select a single code from the code list.

The code will appear in the

boxes on the on the right

hand side ...

...and the quotations that
have been coded with this
code appear in the results

box.

=
Fariilies: Query: C | 5 | P | Recalc|timge] Reds |

v || CFout of school :I "homework" ;I

W

L)

9 _//:I———' 2
il "homewaork" Al
e cth
L evening {1-0}

Famnily -}
ﬁ hnmewnf{ {?i-ﬂ} o

3 | |merming 1-0 >
I:_ parenting {0-0}

E] ial life 11-0
[— Somalie i Eesult Super-Code | Prefis-Dizplay I
e 2437 Leanne in particular seems to [«

C \ 4:29 What about on a normal weekday_l &
? 4:30 Uszually a couple of hours orm.. [4 @
EN
L=
= =
Distance in lines: I 5 ﬂ Refresh Teutbase Selectionl Help I

|Hesult: 3
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= If we now select a second code (family) then this code appears in the
bottom box on the right-hand side but both codes are displayed in the
top box on the right.

_iaix]
Farmilies: Clueny: -':_liLP_I Recals | _Undo | Fedo |
w | |CF:out of school ;I "Family"' ﬂ
= "homewark"
W
Fa
=1 ;I - _I
Codes: "Farnily"' - I
+
child {0-0} =
t |l 1)
sia hu:umewu:urk {2 0
rorming {1-0} LI
E| parenting {0-0}
E] sosial lte {1-0} Besulk Super-Code Prefis-Dizplay
I::I 1:1 Daughter Leanne [3:3) :I
T 1:2 Maother Pat Father Jack SonJoh . [5:7)
) 1:3 L John gets up firgt because b [13:19)
E 1:4 L Urn, my brather and my mum. (60:60)
1:5 L wWell lohn goes out to scouts . [73:73)
E 1:6 L v'eah, but Johh goes to drama.. [132:1:
=y & 17LE it iz what they like. (444448
[-| Bl e |
Distance in lines: I 3 :I Fiefrezh Textbaze Selectiu:unl Help |
|Result 326

The bottom box (under the red dividing line) shows the query for which
guotations are currently being displayed in the results box underneath (so
because we selected a second code ‘family’ the results box gives us all the
guotations associated with family)

The top box on the right. This box displays our query as it is being built. So —
we have so far selected two codes in our query.

In order to create a query out of these 2 codes (which will then give us the

results we want) we need to tell Atlas.ti how to connect these two codes. We
do this using the query tool operators.

Query tool operators

Three sets of operators are available:

Boolean operators, Semantic operators and Proximity operators.
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Boolean Operators

l OR:
W XOR:

‘Al AanD:

=

AorB

Semantic Operators

Proximity operators

WITHIN:
ENCLOSES:
OVERLAPPED:
OVERLAPPED:
FOLLOWS:

PRECEDES:

E)
G
5]
o
£
B

CO-OCCURRENCE:

NOT: None of the search term matches

A within B

A encloses B
A overlaps B
B overlaps A
A follows B

A precedes B

A and B must co-occur exactly, all terms match

Only A or only B, exactly one of the terms matches

+ SUB: All A including sub-groups, (works only for transitive relations!)
T UP: All A including super-ordinate codes
s«aul SIB: All A including all the quotations from codes that are linked to A

All A that co-occur with B in any combination

To see how these work we go back to our query ..

= Click on the co-occurrence operator , |

i ATLAS.E Query Tool

Our query underneath the red line
now becomes the full query ..

.. and our result shows that there is
only one occurrence where
‘homework’ co-occurs with ‘family’.

=10l ]

Fanilies: Quer: L1 5| P|Recale] Undo| Feds |
w | | CF:out of zchoal ;l COOCCUR harnewark, " family'’] ﬂ
v
L)
= =l 2
5 Codes: ["homewark" COOCCUR "family') -
child {0-0} -
o ing {1.0}
Farnily {32E-CF
via hormewark, {3-0}
rmorning {1-0} LI
parenting 10-0}
ial lite {1-0
sciaRe il Rezult: Super-Code | Frefis-Display |

Lol el ] S

Digtance in lines: |_5 ::I

Refresh Textbase Seleclionl

2437 Leanne in particular seems Lo .. [;I 7
=]

&

Help I

|Rresult: 1
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With practice, it is possible to build up almost any combination of codes you
can think of. You can use the code families in your query as well as the codes
.. S0 you could ask for all the quotations where any of the ‘out of school’ codes
co-occur with the code Leanne, say (assuming that you had a code for
Leanne).

You can also use the textbase selection tool to select a subset of documents
to search across.

Filtering documents (textbase selection)

Once you have built a query based on codes, you can also ask Atlas.ti to look
for quotations that satisfy this query but that only occur in particular
documents — or document families.

So, for example, you could search for quotations coded with ‘out of school’
codes but only in documents that are in the ‘parent’ document family. In other
words, search for times that the parents talked about out of school activities.

To use the textbase selection..

= Click on the button at the bottom of the query tool window.

Refrezh I Textbaze Selectinnl Help

This opens a window with the title: Define scope of query.

_1ol x|
. ) Quen: L1 5| P|Recde| Unda | Fedo |
This window looks very B | [ourof schoot A =
similar to the main query
tool window, except that is
. i
contains documents rather =1 N (i Scope of Query _lol x
than codes, and has onl “out of school”
B | y ﬁ Primary Doc Families: Guens E] u"d ._DiF‘Bd
oolean operators. - — m— - -
(I <
~ LI i
Here you can select _
- =1 | Primamy Docs:
documents or families or Result: Super-Code P 1: 1250 ket (D% =
combinations of the two. 25 social e (59:59) P 2 125F bat™ D20
2:437 Leanne in particular & E i Egg‘&tg&ﬁ I
The quotations in the e o R o —
result pane of the query Roset | _PrefcDisply |
tOOl WI” Change l‘ Rezult [Candidates in Query):
accordingly to reflect the ﬁi =
filter you have set. :I Refresh I Testbaze Sel
=
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Outputting results of queries

To output results from the query tool, click on the icon on the bottom right of %
the query tool that shows a printer. =

You will then be asked whether you want to just see a list of quotations (i.e.
the first 32 characters of each text segment) or the full text of the quotations.

As with most of the printout from Atlas.ti you then have the option to send the
output to an editor, the printer or a disk — and the output will be in ASCII text
format.

Saving results of queries (supercodes)
While experimenting with the queries you may come across a query that you
think is really interesting and you would like to recreate again at a later stage

— perhaps when you have done further coding.

Instead of making a note for yourself (or even writing a memo named ‘useful
queries’!) you could also save your query by creating a ‘supercode’.

To save your current query as a supercode, Reaul: _SuperCode |  PrefivDisplay |

. . , "0 zocial life [93:53) “
= click on the ‘Super-code’ button. 2:437 Leanne in particular seems to ['_'I E
4:29what about oh a nomal weekday =

4:30 Uszually a couple of hours ar m.. [4 —

You will be asked to give your supercode a name
(although the query text, if short, is often offered as
a default name for your super-code).

» Enter a name and click on ‘Ok’ to continue OK Cancel | HElp |

Your supercode has now been created and
appears in your code combo box.

child {0-0}
evening 11-0}
Farnily {326-0}
homework, {3-0}
rnarning £1-0}
parenting {0-0}
zocial life {1-0}

As you continue coding, the query stored in the
super-code automatically updates itself — so
that if you display the quotations (or indeed,
print them out — for outp ut purposes the
supercode works in the same way as any other
code), new ones that satisfy the query will automatically appear in the list.
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Practical Session 5

For this session you need to open the hermeneutic unit called
Atlas Intro 5.hpr

Note that much of the coding in this project has been done via autocoding —
and not all of the references and codes make perfect sense in terms of a ‘real’
investigation. Plus there are plenty of instances where text should have been
coded with one of these codes, but where code shave not yet been assigned
(perhaps you can assign them as you spot them?!).

Please try to see past the inadequacies of the coding and concentrate on the
skills/techniques being applied !

1. Creating document families ‘parents’ and ‘children’.

This project already has document families for each of our real-life familes,
but we may want a way of just looking at something parents say — and
perhaps seeing whether the children say similar things. To do this we can
define 2 more document families.

= Open the document family browser by selecting
Documents > Edit families > Family Browser from the

main Atlas.ti menu.

= Click on the symbol for creating a new family: E

Primary Doc Family |

Fleaze enter a narme:

= Enter ‘parents’ for the name of the family and
click on ‘OK’ to continue.

Iparents|

Ok Cancel |

= Repeat the last two tasks to create a new family called ‘children’.

-0 ]
Both families should now appear in the family Families: o | o | P

browser — both with 0 members. -
\b family 125 (4)

family 516 (3)
parents (0)

K

Members: Mon-Members:

=] f[P1 Tz
> [P 2 125F .t

P 3 125M.bx

P 4 1255.tt

;| S| |P 5 B1EF.but
D C A Ghd T%T

il [ dv
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Now we need to add documents to our families.

1ol x]
= Select children from the family browser list Families: '-_-1|EII£?|
=  From the non-member document list (on the chile

. . family 125 {4)
rlght) use the Ctrl key with the mouse to family 516 (3)
select documents P1, P4 and P7 at the same  |parents {0)
time. =l
kembers: Mon-tMembers:
] P 11250 it -
= Click on < to move these documents to the = ng Egiitﬁt :I
‘children’ list. . P 4: 1255 tut
[ R
. ‘ , =
= Now select the family name ‘parents’ from the
family list.
=

= Select documents P2, P3, P5 & P6 and
‘place’ these in the member list for the parent document family.

2. Filtering using families

Perhaps we just want to look at what the parents said about some topic. To
do this, we need to filter on the document family ‘parents’.

» Select Documents > Filter > Family from the main Atlas.ti menu.

This will bring up a list of current Select primary document Family:
families, children

Farnily 125
Family 516

= Select the family ‘parents’ from this list.

From this point — until you change the document

_ _ : P2 125F bt
filter options — you will only be able to see the

documents associated with parents (as you can s Eg: ‘EE’S'J*:‘
AL
see from the combo box here). /[g} AW cri T
=l
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» Produce a codes-primary documents table for the project. It should
only show the results for the interviews with parents.

= Experiment with the different types of filter available (you won't be able
to use them all!

3. Creating a simple query

Here we are going to try to find evidence of conversation at mealtimes. We
have the codes ‘meals’ and ‘conversation’ so we can use the query tool to see
if there is any evidence of these occurring together.

= Click on the query tool button (the binoculars) inthe o g qtations

main toolbar. \Eml .@

= |n the code list, double click on the code ‘meals’

il
Farnilies: [ueny: L Iilil HECE"':I Unda l Reda I
V] ;I "meals" :J
i =l
e
— Codes: ;I
Note that ‘meals’ l corversation 1128-0} a| = =
evening {1-0} = |['meals i I
has been ¥ || friends {190} =
assigned to 60 0 e
differept E Leanne{ElEl} = Super-Code | Frefis-Dizplay |
quotations... po— 5”"'3'5““ (B 1:25 C Do pou eat with arpone inth. [Sa| -2
[ ||moming 131-0} 1:26 C Um, do you have breakfast to.. o
B parents 1324-0 1:27 C Um, do you have breakfast o, |
pe SChF'Tll_;H 1{3'81 = |1:28 L Yeah, we eat an evening meal..
Iqifl] 3012 e - »| 11:29 CAnd what sort of chat goes o.. [
A theatre 120 = AL e r-l[-v
iance in lines: I 5 EI Refresh Testbaze Selectiunl Help |
q =
_E Ml B0

.. and these quotations are being displayed in the ‘results’ box (you can scroll
through them using the scroll bar on the right).
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= Inthe code list again, double click on the code ‘conversation’

! ATLAS.Ei Query Tool =10 |

‘Conversation’ Fariilies: Dueny: E |i|i| Recalc| Unda | Reds |
W - "conversation' P
has been = e
assigned to 128 ¥ #
i ~
quotations. i j
- | @ o ~
T evening 11-0} 1 ['converzation” a I
friends {19-0}
T homework, {4-0} A ll
The results box —{|John {1160} I - I
currently only waa| | Leanne {35-0} Besulk Super-Code Prefis-Display
= mealls 1600} 1:27 CUm, do you have breakfast to. [«| -2
ShOWS_ the 128 [ ||meming {310} 1:23 C And what zort of chat goes .. | —
quotations that T | [e2e 200 e
precdill) g f b : nd what are the things that..
have been 5] social lie {0-0} ;I 1:32 C D you talk sbout your day a.. [
coded with = ltheatrs 112-0t 1220 Lep | ek | bawe shonnad b7
‘coversation’. iance in fines: I ] j Refresh | Texthaze Selectiu:unl Help |
We know this _i'-l“i 128
because the

guery for which results are being displayed is shown underneath the red split
bar.

= Now complete your query by clicking on the ‘co-occurrence’ operator.
We want to see how many times quotations coded with ‘meals’ co-
occur with quotations coded with ‘conversation’.

The result is shown on the next page.
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: ATLAS.ti Query Tool =10 x|

Farnilics: Query: C | 5 | F | Hecalcl IIhdo | Fedo |
W ﬂ COOCCUR["meals" " conversation''] :I
LV
~
= =l =
— | Codes: ["'meals" COOCCUR "cornverzation''] .
e
t | [2vening 1.0}
—— | friends {19-0}
s | homewark 14-0}
= lohn {1160} =
B ||Lzanne {950}
meals 150-0} ” e
E] rarming 131:0) B syl Super-Code | Prefis-Dizplay I
[:I parents {324-0} 1:26 C Do pou eat with anpone in th., [9 <
T SCh!:":'l_ﬂ 180} 1:26 C Um, do vou have breakfast to.. [-_I £
1 | | social life {0-0} 1:27 C Um, do you have breakfaszt to.. [
E theatre {12-0} 1:29 C And what zort of chat goes o.. [1 —
3110 P But with John being the oppo..
E 4:13 C Right, 20 vou make a point o.. [2
= =
Distance in lines: I 5 j Fefrezh Textbase Selectinnl Help |
|Hesult: B

The status bar tells us that we have found 6 quotations — and these are
displayed in the results box.

= Click on the output button to have a look at the quotations in %
more detail in the output editor. —
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4. Restricting the query to the parents of family 125

If we look at the results of the above query we can actually see that all the
occurrences are in the first four documents, so we know that they are all from
family 125.

However — let's assume that we have more results. How would we now go
about restricting the query so that we only saw quotations that satisfied the
guery and were from interviews with the parents of family 125.

To do this we need to use the textbase selection tool.

= From the query window, click on the textbase selection button.

This brings up a new window which looks similar to our query window but has
documents rather than codes as its selection objects.

=108
We want to restrict the documents Primary Doc Familiss: Cueny: £| Mw

FF:children - o
PF:family 125 _|
PF:family 516
PF:parents j -

&
. . | ﬁrimar_l,l[flu:ucs:
* Double-click on the ‘family BT 1250 b [D WMl &
125’ document family, and .. P 2 125F tat [D:AAH,

included in our query to the parents
in family 125.... v

P 3 125M tat [D-4sk
P 4 1255 tut (DM |
P 5 G16F bt [D:AAH:

P & 51EM TT [0 7] Fleset Prefis-Display |

= Double-click on the ‘parents’
document family.

Frezult [Candidates in Quer]:

2 =

We want documents that are both in
family 125 AND are parents, so

= click on the AND operator, U, =
to complete the query |

The results box in this window gives us all the quotations which are
associated with parents of family 125, but if we go back to the Query window
(see next page) we see that the result of the query is now a single quote (from
document 3, the mother of family 125) .
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5. Creating & using a super-code

_imx
Families: Querny: C | 5 | P | Hecalcl IIndo | Redo |
W =| |COOCCUR['meals”."conversation”] =]
]
Ca
= 2 =
1 [k ["meals" COOCCUR "conwverzation''] -
5 :
T conversation 1128-0}
_"_||evening {1-0}
friends 119-0}
ﬁ hamewark, 14-0% _|
Jokn {116-0} -
|
I:— Leanne 195-0}
3 | |meals {60-0} —
[T morming {31-0} Fezult: Super-Code | Prefis-Display |
] || parents {324-0} - - -
T] sohool 111800 3110 P But with John being the DppD..;I 7
—= || social life {0-0} =
E theatre {120}
M
£
=l =

Diztance in lines; I_E j

Refrezh |

|F|e$u|t: 1

To get back to the original query go to the textbase selection window
and click on the ‘Reset’ button,

If we decide that this would be a really useful query to hold on to we can save

it by creating a ‘super-code’.

In the query window, click on the ‘Super-code’ button,

When prompted for a super-code name,

Super-Code |

simply click on ‘OK’ to accept the default

] %

Help |

Cancel |

Back in the your main Atlas.ti window, the super-
code appears at the top of your codes combo box.

Clearl

l *meals COOCCUR conversation {=-0F~ j
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Clearly a super-code cannot be directly assigned to a quotation .. in other
words you cannot select it from the code list and link it to a particular
guotation yourself.

However, if you continue coding, and another quotation is created which
satisfies the query stored in the super-code, then this quotation will be added
to the ‘resulting quotations associated with that super-code.

As far as output is concerned, the super-code works in exactly the same way
as any other code. For example, if you view the code list and double-click on
the super-code you will get a list of quotations which satisfy the query...

& Quotations for: *meals COOCCUR cOnYers.. ﬁl

1:25 C Do you eat with anyone in th.. [92:106] -
1:26 C Um, do you have breakfast to.. [43:45)

1:27 C Um, do you have breakfast to.. [43:45)

1:29 C And what sort of chat goez o, [100:100)

2110 P But with John being the oppo.. [7332:740)

4:13 C Riaht. =0 vou make a ooint 0., [22:231 L‘

(] I Eanu:ell

... or if you request a codes-primary documents table , the super-code will
also be included in the table.

i Frequency table: codes by primary ducumeﬁl;_ﬁ" f = |EI|£|

File Edit Format Help

& |%ﬂ||ﬂ| @lgl%l IEDurierNew jl 'Ililﬂi‘ W Top
PEIMARY DOC3 ;I
CODES 1 2 3 4 5 £ 7 Totals
*reals COOCCTUR conwve 4 O 1 1 O O o &
conversation 29 13 34 9 10 12 21 128
evening 1 o o o o o o 1
friends 4 3 7 5 O O o 19
homework 3 O o o 1 o o 4
John Z0 42 E54 O O O 0o 116
Leanne 0o 38 45 12 O O 0o 95
meals 19 W an 7 o 1 1 &0
Mo ning 5 = 5 4 2 2 4 31
parents 67 22 41 790 15 23 86 324
school 13 1o 24 20 14 15 13 1i1&
social life O O O O O O O O
theatre O 1 1 10 O O o 1z
Totals 165 154 237 138 42 53 125 914 |
=
I i e
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6. Some further questions

Try investigating some further questions using the query tool, such as ..

= Do the children talk about their parents when they mention the
weekend ?

= How often does John talk about his sister Leanne ? (note that John is
document P4 : 1258S.txt)

= Does John ever talk about having conversations with his sister?

..and I’'m sure you can think of others!
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Networks in Atlas.ti

If you read the Atlas.ti manual it will distinguish between the ‘network’ and
‘network views'.

The network is the set of all objects and the links between them within the
Hermeneutic Unit. This underlying network exists - whether or not the links
are displayed visually. Many of the links are actually created using the visual
tools available (visual & interactive coding methods, links in network views
etc.) and these links are stored within the project itself.

A network view(or diagram) is a visual representation of a selected subset of
these objects and the links between them. Objects contained / displayed in a
network view are known as nodes.

Creating new network views

There are two ways to create a new network view — from the main menu, - or
by creating a focused network based on the currently selected object
(document, quotation, memo or code).

From the main menu :
Start by selecting Networks > New Network view from the main

menu.

Create new network view:

Mame of network view:

When prompted, enter a name for your new
network, and click on ‘OK’.

!Snme ideas?

\m Eancell Help |

Your new view will be created and you will have a completely blank window in
front of you, into which you can import nodes and create links.

A new ‘focused’ network view :
You need to select an object from its ‘extra’ list, so

Open the list window for an object by clicking on the list button to the
left of the appropriate combo box.

Select an object from the list, and click on the network
symbol, EI_

A new network is again created (it is given a default name) and our object
appears as the first node in the window.
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Opening an existing network
To open an existing network, either ...
Click on the network button on the main toolbar, H‘
OR ...
Select Networks > Pick Network view from the main menu.

Either option will present you with a pick-list ... allowing you to select the
network view you want from the list.

Adding nodes

OK, so lets assume we have a blank sheet and want to start adding nodes to
our network. This really is very simple.

Open the code list window (or document list window — or both! I
by clicking on the list button on the left of the combo box. /L'

Select codes/quotations/documents/memos from their window lists and
drag them across into your network view. The nodes may not be linked
at this stage (see note on next page).

el o] @lF=lBlmlel alr] | 2 =El=
28D =] El[12Cdchngets st becamse b (15 2] ] freak €00 Elgli_l_iflgl Eléiil /o FF- o
Iy 12

Nebsot Modes  Lrks  Lewout  Display  Speoak Hel




Note that if any two nodes that you select have already been linked on
another network view, that link will be displayed on this network view also. In
fact — only one link can exist between any two nodes — so any network view
containing these two nodes will display the same link.

Importing neighbours

You can see if any other nodes have already been linked to a node in your
network view (i.e. see if it already has some neighbours).

Using the right mouse button, click on the node whose neighbours you
want to import (if indeed it has any!).

@ conversation |

From the context menu that appears, select ‘Import T
Neighbours o
Eisplat: Comment
Edit Comment
Dpen Mekwork,
. . ) . Import Meighbors
A word of warning : Importing the neighbours of a code will Remove From Wiew
bring into view all the quotations that have been coded with Delste Node
that code. This can quickly make the network view List Quotations
impossible to work with ! CEREETT

Linking nodes

Many people use networks as a way of visually mapping out their ideas of the
interconnections between different objects in their project. In order to do this,
it is necessary to not only view a subset of objects (codes, documents,
guotations etc) but also to establish, or define, links between these objects.
Linking 2 nodes

To link 2 nodes together ..

Move the mouse pointer onto a node.

Hold down the shift key.



Hold down the left mouse button and move it onto another node, just
as if you wanted to move the node. A "rubber band" appears and
tracks the movement of the mouse.

Once you have reached the second node, release the shift key, then
release the mouse button.

At this stage a selection of relations pops

up.
@ conversation '

CC-Link: meals -- = conversation

These relations have previously been
defined in Atlas.ti and represent the type of i
association (or link) between the nodes.

1 is associated with
: is park of
== ;iscauseaf

<> 1 conkradicks

Here we are selecting a relation for the link ica s a
between ‘conversation’ and ‘meals’ so we ! nonae
might select ‘is associated with’ (if indeed *1 15 property of

we believe that conversation is associated
with mealtimes).

Iser defined relation

&

P 112300t

Linking more than 2 nodes

To link more than 2 nodes at the same time ..
Select two or more nodes by holding down the Ctrl-key as you select.
From the network editor's menu, select Link >Link Nodes

You now see two or more red "rubber bands".

Move the mouse pointer onto the node you want to link the other nodes
with, and click on the left mouse button.

You will now be prompted for a relation type - as many times as you have
nodes to link.

Defining your own links/relations

You might decide that none of the relations available with Atlas.ti really
describe the association you have between 2 of your nodes. This is not a
problem, because Atlas.ti allows you to define your own (noting that they are
only available for code-code links or quotation-quotation links).



== | is associated with

To create a new relation .. .
[1 :is partaf

=> iscause of
Create a new link, and when you are prompted for the e

type of relation, select ‘User defined relation’ 53 tisa
» noname
*1L 1 is property of

Iser defined relation

You will then be asked a series of questions about your new relation ..

Internal name : This is the name that Atlas.ti will use to refer to the relation.
You can decide on anything that makes sense to you but it should not be
more that 6 characters long.

Label : You need to give a label, or symbol for your link. This is the symbol
that will be displayed on your network diagram.

Definition : You need to give a brief description of the relationship.

Width of line : This indicates how thick the line showing the link on your
network view will be. | would always accept the default width (=1)

Direction of association : In other words, which way do you want the arrow to
point? Does A love B (transitive if relation is ‘love’) — or perhaps B loves A
(asymmetric) or maybe even A loves B & B loves A (symmetric) .

Removing nodes - an important note about network views

Because everything that is carried out within a network view impacts upon the
actual network that lies underneath, deleting a node from a network view
deletes it from the network too (i.e. from the entire project!). So if you delete a
code on your network view you delete it from everywhere else too!

To remove a node from the network view ..

@ conversation |

Code: conversation

Use the right mouse button to click on the node you

. ) Display Info
wish to remove, and select ‘Remove from View’ from e
[isplay Camment:
the pop-up context menu. T
Cipen Mebwork,

Import Meighbors
Remerve From Yiew

Delete Node

Saving your network List Quokations

To save your network, select Network > Save from the network view
menu. Note that you can aso save your network view as a graphic file which
you can later import into a word processor such as Word.
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Practical Session 6

For this session either use your hermeneutic unit from session 5— or open
the hermeneutic unit ‘Atlas Intro 6.hpr’.

1. Creating a new blank network view

Start by selecting Networks > New Network view from the main

menu.
Create new nebwork view: x|

When prompted, give your new network e

view a name !SDI'HB ideas?1

0k I Cancel | Help |

A blank network view window should appear.

Lets add some codes to our network view.

2. Adding some codes

Click on the list button to the left of your codes combo box — to display
the list of codes in their own window.

Select at least 3 codes from the code list and ‘drag’ them across into
the network view. (You can do this one at a time, or hold the CTRL key

down as you select with the mouse to select more than one of the
codes).

3. Talking at mealtime?

Perhaps we want to show that we think most families do their talking at meal
times.

If they are not already there, add the codes ‘meals’ and ‘conversation’
to the network view.

To link these codes, click to select the first code ‘meals’.
Select, Link »Link Nodes from the menu above.

A “rubber band” appears — and moves as you move the cursor round the
screen.




Click on the second code ‘conversation’.

You will be asked to select the type of relation you want for the association
between meals & conversation.

Select ‘is associated with’ and your link appears.

4. Creating a new relation for John
Now perhaps we want to indicate that John doesn't like talking much (actually
I’m not sure the data backs this up, but we do need to practice creating a new
relation ).
If it is not already there, add the code ‘John’ to the network view.
To link ‘John’ with ‘conversation’ let’s try a new way of linking the nodes ..
Move the mouse pointer onto the node ‘John’.
Hold down the shift key, and at the same time ...
Hold down the left mouse button and move it onto the node
‘conversation’. A "rubber band" again tracks the movement of the

mouse.

With the mouse on ‘conversation’, release the shift key, then release
the mouse button.

conversation |
Once again our selection of relations CC-Link: Johr - conversation
pops up. == s associated with

[1 :ispartaf
== s causeaf
<x | contradicks

iza iisa

Click on ‘User defined relation’ : noname
*L s property af

You will then be asked a series of questions ..



51
1. This is the name that Atlas.ti will use to refer to Intemal name [max & characters).
the relation. It can be just about anything, but it |RELdK
should not be more that 6 characters long.
[k Cancel | Help |
2. This is the label, or symbol that will be displayed S
on your network diagram in the center of the link.It Lirk label
can either be a ‘code’ such as DSLK for ‘dislikes’ or [DsLH
a single character such as ‘X’ .
Ok Cancel Help
3. You may also be asked for a second symbol.
x|
. o . . . ) P ety bemt:
4. A brief description of the relationship which will be [dies
displayed in the menu choice.
(] Cancel | Help |
x|
L X i X . Connection line width:
5. This indicates how thick the line representing the i
link on your network view will be. The default width
Is 1. Ok Cancel | Help
6. You need to decide on the direction of association. In other Formal property
words, which way do you want the arrow to point? Here we T
have a transitive relation, because we want to say ‘John Fic
dislikes conversation’ .. the arrow points from “John’ to symmetric
‘conversation’. T
IR I=
Metwark  Modes Links Lawout  Display  Specials  Help
E
Phew! We now have a new link on our
network view - and next time we ask for a
new link, our relationship ‘dislikes’ will be
one of the relationship options. b

Test this by adding Leanne to the
view and creating a link from
Leanne to meals! 4]

[ 323 BB




5. Saving the network view

Save the network view by selecting Network Network > Save from
the network view menu.

6. Saving the network as a graphics file

You might want to import your network view as a picture into a wordprocessor
(such as Word) or another presentation tool (such as Powerpoint).

To do this ..
Select Network > Save as Graphics File from the network view
menu.
In the save window that appears..

Browse to the
folder in which

Save Network Yiew as Graphic File 2l x|

you want to \ Save in: Ia Atas Intro j - I‘fi‘ -
save your flle || Atlas Data
y | |Raw Data

. . Histomy | vvette
Give the file a 3

name

Select either
Windows
metafile or
Windows bitmap
as your filetype

e name: Imealtimes - Save
)

Save asz type: Windows Bitmnay Ju] - Cancel |
4

Click on 'Save’!

Windows metafiles are saved with file extension .wmf. Windows bitmaps are
saved with file extension .bmp.
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The Object Explorer

The Object Explorer allows you to ‘explore’ the
objects in your hermeneutic unit. It is similar in
"look & feel" to the Explorer used by Windows.

It offers a hierarchical view of the objects with
the Hermeneutic Unit itself as the "root" object.

The hierarchy of objects can be expanded or

collapsed using the little boxes left to an object.

The “top” level list displays the main object
types - primary documents, quotations, codes,
memos, the families and the network views.

Like many of the windows in Atlas.ti the

explorer window is divided into two parts, the
upper part showing the objects and the lower
displaying a comment for the selected object.

Using the Object Explorer

To open the object explorer click on the explorer tool button in the

main tool bar.

+ ATLAS.ti Explorer )

Yiew

=10l |

ﬁ Intro Course

E!--h Primary Docs ()
w-§% Codes(13)

E!Eﬁ Memog (1]

#-F  Primary Doc Families [2)
F Code Families (0]

b F Memo Families (0]

-4 Network Views (1)

]

To open your project, click on the root "your project name". Any
comment for this HU is displayed in the lower text pane.

If you click on the plus (+) signs, the ‘tree’ will expand and if you click

on the minus (-) sign, it will shrink.

If you click on an object, the definition/comment that has been written
for that object is displayed it the lower text pane.

Every object type has its own context menu associated with it, which is
accessed by clicking on the object with the right mouse button.

Coding with the object explorer

It is also possible to use the Object Explorer for coding:

Highlight a text passage, then ..

Click on a code in the Explorer and ‘drag’ it over into the text area.

Release the mouse button.
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Creating a project web site

Atlas.ti has a really clever tool that allows you to create a summary of your
project in .html (that can be read by any Web browser) in a matter of minutes.

To create the project summary, ...

Click on the ‘world’ tool in the main toolbar L@J
When asked, tell Atlas.ti you'd like the output saved to a file, and

Specify a file name (with file extension .html) and the folder that you
want the file to be saved in.

To view the project summary, ...

Using your file explorer (‘My computer’) go to the folder you saved the
file in

Double-click on the file

Your web browser (Internet Explorer, Netscape, ..) should open a window and
your project summary will appear.

Outputting Data to SPSS

For those people who like to count things Atlas.ti allows you to export your
project to SPSS. Here you can produce any number of table or charts, in
essence expanding on the kind of output available with the ‘codes-primary
document table’ option.

A line of data (case) in SPSS will be stored giving details of each quotation in
your project ...

which primary document it is in,

which primary document family (families) it is in,

the lines on which it starts & e nds,

the character on those lines in which it start & ends

whether this quotation has been associated with each of the codes /
supercodes / code families

In SPSS you can use this information to summarise occurrences of codes

within primary documents — or within document families, which may represent
certain demographic information. You can use it to produce tables or charts.
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To output your project to SPSS ..
Select Extras > Export to > SPSS Job from the main menu
Tell Atlas.ti to save the output to a file

Give a name for your file (with file extension .sps) and browse to the
folder you want the file to be stored in.

This actually creates an SPSS syntax (program) file.

You need to run this in SPSS in order to look at your data in the SPSS
worksheet ...

Start SPSS

Select File > Open > Syntax from the main SPSS menu, and
browse to find your file.

This will open your program in a Syntax window.

Run the syntax by selecting Run > All from the syntax window menu.

Your data should now appear in the SPSS Data Window.
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Practical Session 7

For this session please open the Hermeneutic Unit Atlas Intro 7.hpr

1. Using the Object Explorer

Open the object Explorer by clicking on the explorer tool button in -
the main tool bar.

The number in brackets next to each object tells us how many of each
object we have in our project (so there are 13 codes created).

Click on the root — which is the name of ~ IEENIESRIEr TN =ik
your HU, “Intro Course". —_— Vi
P8k intro Co

|£| __, F'rimr Dn:u::s 7]
The comment for this HU is displayed in - 8% Codes[13)

the lower text pane. ER - Memas (1] )
H-F  Primary Dac Families (2]

~F Code Families (0]
- F  Memo Families [0]
- Mebwork Yiews (1]

hiz iz the HU used in zezsion 7 of the courge _ﬂ
|ntroduction o Atlas b

|HL|: |Intr|:u Courze™ 4
H H ‘ ) : 1l i . - x
Click on the plus (+) sign, next to ‘Codes’. EE S
View
The ‘tree’ will expand to show all 13 codes. [ Intro Course B
E‘h Primary Docs [7)
. - =-
Select the code ‘conversation’ and the E-E8 Codes 13
. . I:EI---ﬁ conversation
comment for that code is displayed itthe | . £ evening
lower textpane. £3 friends
----- ﬁ hiormewark,
----- ﬁ Johin
Click on the plus (+) sign next to the code i g LE&T”E
conversation. #-$2 meals
""" ﬁ marning
L E e ﬁ parents
The tree expands again to show allthe | . £% school
other codes that have been associated @ | . £2 social life L
(linked) to this code .. rememberwe | £2 theatre
created these links using our network view. | = %8 weekend
E‘ﬂﬁu Mermoz [1]
=+ Primary Doc Families (21 ﬂ
[Juntations were automatically linked ta thei code _".I
Lzing auto-coding and the search expression
talk: OF chat OR corwverzation

7-4 iEu:u:Ie: ||:|:|nversatil:|n {128-31 o




Looking at some context menus

Point the mouse at different objects in turn and click on them with the
right mouse button.

Look at the different context menus that pop-up.
Note that you can assign documents or codes to existing families from here.
You also have access to some of the reports & output options.
Coding with the object explorer

Lets’ try doing some ‘drag & drop’ coding using the codes from the object
explorer.

Highlight a quotation in the current primary document (either a new one
or an existing one)

Click on a code in the Explorer and ‘drag’ it over into the text area.

Release the mouse button and your quotation has been coded !

2. Creating and Viewing your project web site

Click on the ‘world’ tool in the main toolbar |!|
x|

Select the output option File, and click on ‘OK %
™ Printer Cancel |

e Help |
Savein: I@Atlaslntro Ll L cF B2~

Browse to folder
C:\Atlas Intro
Enter a file name with file
extension .html
(Atlas Intro.html)

File name: IAtIasIntm.htmI j *| Save I
Click on ‘Save’ N Save as bype: | AT LAS i Tentausgabe =] Cancel |

i




From your desktop ..

Start your file explorer (Click on ‘My computer’ on your desktop)

My Compuker

Browse to folder =|0Of x|

J{Eack L | ‘Qisearch >

J.ﬁ.gdress [ Atlas Intro j @G':'

Double-click on the file > @
Atlas Intro.html

Atlas
Inkro, bkl

1 object(s)  |439KB b My Com

Your web browser (Internet Explorer, Netscape, ..) should open a window and
your project summary will appear.

/2 Hermeneutic Unit: Intro Course - Microsoft Internet Explorer P ] |
J File Edit Wiew Favorites Tools  Help ﬁ
J #=Fack « = - @ o3 | @Search [ Favarites @History ||%v = £

J Address I@ CilAtlas Introlatlas Intro,html j @Go |J Links **

=

Intro Course

Generator: ATLASM for Windows 95 Version WIN 4.2 (Build 055
Date: 25/09/02 12:0637

Original Hermeneutic Uit (ATLASH needed):atlas intro 7 zip (in apped format)

Table of Contents

General
Statistics
Primary Documents
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